Jump to content
jetbluefan

CLOSED How to change cockpit gauges from being too bright

Recommended Posts

Posted (edited)

I am using live mode automation in EF. Please see sample picture below from my cockpit.

My P3D HDR settings is 1.0 (brightness) 0.0 (bloom) 1.0 (saturation). I am also not using any other 3rd party shader.

2019-5-1_0-44-32-554.thumb.png.059d3c1ec5c111b137eb6cccbc413de5.png 

Edited by jetbluefan

Share this post


Link to post
Share on other sites
Posted (edited)

Please look at the picture I attached, the PFD/ND fonts are too unreadable because of the bloom.

It certainly doesn't look this way with HDR turned off.

Edited by jetbluefan

Share this post


Link to post
Share on other sites

Should I keep HDR enabled in P3D, or I can turn it off and let EF handle it separately?

2019-5-1_1-39-23-842.png

Share this post


Link to post
Share on other sites

Turning off the HDR via the in-sim UI fixed it, but, it's not the same. I want to be able to take advantage of the HDR feature, but at the same time find the right balance that doesn't effectively wash out the cockpit gauges. See comparison photo below with HDR off via in-sim UI of EF.

 

2019-5-1_1-55-9-515.png

Share this post


Link to post
Share on other sites

Please stand by while I investigate this issue and we thank you for your patience while we resolve this issue...

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

Hi Reed,

This issue has not yet been resolved.

I can confirm that this affects the PMDG's gauges only. I frequently fly with Aerosoft A320 and A2A C172, their gauges does not go overexposed when adjusting the ExposureKey even to maximum. Only the PMDG's screens look overexposed.

Share this post


Link to post
Share on other sites

Please see this example. No overexposed screens in Aerosoft A320.

2019-5-3_10-17-43-998.png

Share this post


Link to post
Share on other sites

I thought PMDG had settings for brighter/dimmer displays... am I wrong??

Share this post


Link to post
Share on other sites
Posted (edited)

It has, its in the FMC options somewhere

Edited by SaenchaySor

Share this post


Link to post
Share on other sites
2 minutes ago, SaenchaySor said:

It has, its in the FMC options somewhere

Roger that, thanks Saenchay!

  • Like 1

Share this post


Link to post
Share on other sites

With HDR enabled, I find I have to dial down the display brightness on PMDG aircraft from their panels.  That fixes it.

  • Like 1

Share this post


Link to post
Share on other sites

I can confirm this problem with the QW 787. On the FMC I couldn't even read the letters on the "in-screen keys". Tuning down several variables did help, but the overall impression was still too bright screens

Share this post


Link to post
Share on other sites

The QW also has the ability to lower brightness of the displays. ALso somewhere in FMC options.

Share this post


Link to post
Share on other sites

I already turned the brightness to minimum using the knobs to the left of the PFD labeled 'FWD PANEL BRIGHTNESS'. The results are the same.

The aircraft options in the FMC pertains to colors and not brightness.

I still think it should work with the PMDG without altering the color way too much. See result of my 'tweaking' below. Cause it works just fine with the Aerosoft. 

Any other PMDG 777 users observing the same results of the HDR? Hope they could chime in.

 

 

2019-5-3_18-20-3-659.png

Share this post


Link to post
Share on other sites

SOLVED. No FMC adjustments required.

I just disabled the 'Master Brightness Control' knob found in the overhead panel.

Now it looks like this. :D 

 

2019-5-3_18-28-52-380.png

Share this post


Link to post
Share on other sites

just to be sure, i did not mean the brightness knob you used. In the FMC options, probably in the displays section is a HDR option. Here one can adjust the HDR effect and decrease it.

Share this post


Link to post
Share on other sites
Posted (edited)
52 minutes ago, SaenchaySor said:

just to be sure, i did not mean the brightness knob you used. In the FMC options, probably in the displays section is a HDR option. Here one can adjust the HDR effect and decrease it.

Can you confirm that this is available in the 777? I have read mostly about display/visual settings in the FMC but for the NGX.

There is also no mention of this in the Introduction Manual...I guess in the 777, they left all lighting controls to the master brightness control knob/button as it did the trick for me.

Edited by jetbluefan

Share this post


Link to post
Share on other sites

We are continuing to monitor this topic for possible further action.

Share this post


Link to post
Share on other sites
On 5/3/2019 at 7:30 AM, jetbluefan said:

SOLVED. No FMC adjustments required.

I just disabled the 'Master Brightness Control' knob found in the overhead panel.

Now it looks like this. :D 

 

2019-5-3_18-28-52-380.png

Great to hear, we will keep monitoring the thread.

Federico

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...