Jump to content
mk44

CLOSED In Sim Mini UI

Recommended Posts

Where is this supposed to be, in the Addons menu? Doesn't appear there for me. It doesn't say in the manual (unless I'm blind:-))

I'm not sure this is working for me at all because nothing happens when I move the sliders in the EF main application.

Share this post


Link to post
Share on other sites

Take a look at the bottom left-hand corner of your screen there is a small white box with a chevron in it... 

EF mini GUI location.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Please make sure you start EF prior to starting your flight simulator.

Share this post


Link to post
Share on other sites
Guest REX Support

Have you guys opened EF before you open the sim?

Share this post


Link to post
Share on other sites

I just double checked and even after loading EF first the box still doesn't appear.

Share this post


Link to post
Share on other sites

Please post the following files located ?:\Program Files\Lockheed Martin\Prepar3D v4\REXModules

EF  install docs.jpg

Share this post


Link to post
Share on other sites

Please stand by while I discuss this with the developer and I thank you for your patience while we work to resolve your issue 

Share this post


Link to post
Share on other sites

when opening EF go to manual mode. then go to Lighting /Visability control. Enabled Manual lighting, then close EF.   the next time you open it. the Sim Mini IU will appear.😀

 

Hope this helps

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks but it didn't help. It's as if my P3D and EF aren't speaking to each other. Moving the sliders in the main prog has no effect in the sim either

Share this post


Link to post
Share on other sites

Please post your DLL.XML file located within your ProgramData\Lockheed Martin\Prepar3D v4 folder.

Share this post


Link to post
Share on other sites

dll.xml

 

Note: No EF entry appears in this file for some reason. I did copy and paste an entry as shown in another thread but it made no difference. I have removed it again to show you what my dll.xml file contained after I installed EF. 

Share this post


Link to post
Share on other sites

Ok, I've found the problem and fixed it. Somewhere along the way the dll.xml file is getting butchered. This means EF cant parse the file and so can't add the EF entry. 

The opening <Launch.Addon> tag for ObjectFlow is getting deleted for some reason. When I insert it by hand everything starts to work.

 

Hop this helps others

 

Share this post


Link to post
Share on other sites

Hmmm, that is strange. Keep us posted to see if you can nail down what's causing that.

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

Yes, editing the dll.xml file fixed the problem for  me. Thanks

Share this post


Link to post
Share on other sites

This post is awaiting a hotfix.  

Share this post


Link to post
Share on other sites

This item has been marked as a fix item for the next patch.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...