Jump to content
braudoux

CLOSED WX Radar crashes P3Dv4.3

Recommended Posts

Hi,

I have installed the latest version of WX Advantage Radar purchased on your store and downloaded from there.

Nothing to report regarding the install which run well (apparently). After configuration, I launched P3D whose loading run as usual. I selected one aircraft withthe gauge installed (C208 Carenado). When going to Aircraft/Instrument/WX Radar gauge, P3D crashed.

I tried with another aircraft (DA40 Alabeo) and it did the same.

Then I uninstalled and reinstalled the software and tried again... and P3D still crashed to desktop.

So I have definitely uninstall it until you tell me what to do.

Thanks in advance

Bruno

Edited by braudoux

Share this post


Link to post
Share on other sites

Sorry you are having an issue with the WX advantage radar


Please navigate to (Drive your P3d is installed on) C:\Program Files\Lockheed Martin\Prepar3D v? \modules

  • copy and attach the (MV_WX.dll) file

 

Please navigate to where WX Radar is installed C:\WX Advantage Radar

  • copy and attach the text document "gauge_installer_log"
  • copy and attach the text document "installlog"
  • copy and attach the text document "Installlogmod"

Share this post


Link to post
Share on other sites

Hi,

Thanks for your reply, I was busy and could not reply earlier.

I will reinstall the software, try it again and send you the requested files.

Regards

Bruno

Share this post


Link to post
Share on other sites

When you say that you do not have any weather information displayed are you referring to precipitation when weather with rain is around the aircraft or just a blank screen with nothing on it?  Can you provide a screenshot of the radar and weather you are in during flight?

Share this post


Link to post
Share on other sites

Hi,

Find attached screenshots in sequence:

Aircraft selected C208'

When I switch it on test mode, I have something 

Once I switch to ON, I have a thick line for 1 second and then nothing.

I restarted P3D and selected another aircraft (DA40) and it worked initially then failed as well.

WX Radar OFF.jpg

WX Radar TEST.jpg

WX Radar ON first second.jpg

WX Radar ON after 1 sec.jpg

Share this post


Link to post
Share on other sites

Please do the following:

 

1.) Setup your aircraft at any airport with the Major Thunderstorm weather theme selected.

2.) Then turn on the WX Radar and confirm if you see any precipitation.

 

Please provide screenshots of what you see.

Share this post


Link to post
Share on other sites

Hi Bruno, 

I received your report as to why this topic was closed. I really don't know why this was closed by our Moderator, however it's clearly not resolved so please accept my apology.

So this seems to be working with weather from the simulator.

At this time, under which circumstances does the radar NOT work... ie; weather engine/aircraft etc.?

Share this post


Link to post
Share on other sites

hI,

No worries, just surprised as it is not usual...

I am currently airborne with my Carenado C208 online on VATSIM. Willingly I started a fresh session (not previously saved) with a weather with cloud generated by AS16. No return at all, above pictures are valid... May that be related to weather from AS16 ?

Cheers

 

Share this post


Link to post
Share on other sites

Hi,

Due to the nature of this topic, we ask that you send an email to our Tier 2 Technical Support Staff at support@rexgamestudios.com

Please provide a link to this post in your email.  

Thank you for your patience as we try to help you resolve this.

Share this post


Link to post
Share on other sites

This support topic is currently being handled via our support ticketing system.

This topic is temporarily locked until the support ticket is resolved.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...