Jump to content
Sign in to follow this  
t-c

RESOLVED WX Radar doesnt see any A2A planes.

Recommended Posts

Hi everyone, can anyone offer some advice please?

I've been trying to install the REX WX Advantage Radar into my A2A planes but the WX doesnt see the A2A planes, in fact, the radar see's all my other planes, just none of the A2A ones.
The planes are in the in the C:\Users\myname\Documents|Prepared3D v4 Add-ons\A2A
(i also made sure that the config file doesn't have the added \ )

WX Radar is:
C:\WX Advantage Radar (which i believe is its default)
Where do I need WX to look for the A2A gauges please?
Both products are up todate.

With kind thanks.

Edited by t-c

Share this post


Link to post
Share on other sites

Thank you for your patience in this matter. When you start the Gauge Management Tool and start the installation of the radar gauge there is an option to manually locate your aircraft if it doesn't show in the list.  Are you able to use this procedure to locate the aircraft and install the gauge?

Share this post


Link to post
Share on other sites

Good morning gents,

once the gauge tool starts I’ve been unable to locate the A2A gauge files, I’ve asked on the A2A forum for the gauge location as I’m unable to find them since the latest P3D file structure.

Share this post


Link to post
Share on other sites
Guest REX Support
15 hours ago, t-c said:

Good morning gents,

once the gauge tool starts I’ve been unable to locate the A2A gauge files, I’ve asked on the A2A forum for the gauge location as I’m unable to find them since the latest P3D file structure.

Just a theory, but are the A2A planes installed in the SimObjects directory or are they installed in the Documents folder and loaded via the Prepar3D addon manager?

Share this post


Link to post
Share on other sites
Posted (edited)

 

10 hours ago, REX Support said:

Just a theory, but are the A2A planes installed in the SimObjects directory or are they installed in the Documents folder and loaded via the Prepar3D addon manager?

Sorry for the late reply,  0400 here in the U.K.

They are in the Documents >Prepar3Dv4 Addons>A2A.  I think I’ve had some success with manually getting the gauge to find some of the A2A planes, in the SimObjects file, but not had time to fire my pc up with P3D and test it yet. It’s odd that A2A use the requested P3D install  filing structure so none of my planes of theirs are in the root P3D folder.

Thank you ALL so much for taking time to help me, at least now I’m heading in the right direction, have a great weekend.

Nathan

Edited by t-c

Share this post


Link to post
Share on other sites
Guest REX Support

@t-c Let me know if you are able to find out any more info on this issue, this could be something improved on our end if that ends up being the case.

Share this post


Link to post
Share on other sites
Posted (edited)
On 1/7/2019 at 5:48 PM, REX Support said:

@t-c Let me know if you are able to find out any more info on this issue, this could be something improved on our end if that ends up being the case.

Firstly, again, thank you, if it wasn’t for your suggestion to look in the SimObjects directory, I’d have never thought to direct the gauge to look there.

As I’m on leave this week, I’m intending to uninstall the A2A planes and WX Radar, then reinstall both programs into the native directories (which I’m 100% sure I did to start with), with the aim of replicating the same issue, and then trying to solve it, either with  WX automatically locating the A2A planes, and seeing if the gauge doesn’t find other planes.

i know that it has no trouble finding the PMDG and Majestic planes but not sure if they’re still using the ‘old’ installation system, into the P3D root file, and A2A using the P3D preferred installation process(if that makes sense). 

Edited by t-c

Share this post


Link to post
Share on other sites
Guest REX Support

@t-c That makes sense, I look forward to your results. :)

Share this post


Link to post
Share on other sites
Posted (edited)

I've uninstalled both WX and A2A planes, when i reinstalled the planes, checked with WX to see if it found the planes automatically, (and did the same for all 3 planes).

All installed into :-C:\Users\Documents\Prepar3D v4 Add-ons\A2A  I also found that the RealAir Duke which is installed into the C:\Users\Documents\Prepar3D v4 Add-ons. With the exception of the A2A 182, WX didn't find the A2A 172 or 180 nor the Duke.

BUT when I looked into the P3D root file in the SimObjects, only the A2A182 was listed, (no 172, 180 or Duke) which is the only plane found by the WX.

  @REX Support

Edited by t-c

Share this post


Link to post
Share on other sites
Guest REX Support

@t-c Thanks for that update, I will forward that to the team who may need to expand where the WX looks when trying to install.

Share this post


Link to post
Share on other sites
Guest REX Support

Thank you for your patience.  MILVIZ support specialists will review this topic shortly.

Share this post


Link to post
Share on other sites

 

2 hours ago, REX Support said:

Thank you for your patience.  MILVIZ support specialists will review this topic shortly.

A pleasure to help.  

If you or MILVIZ need any further help with this issue, please use the email address registered on my profile, thanks again for your help, your ‘top guys’ :)

Share this post


Link to post
Share on other sites

Hi REX Support, as MILVIZ has not been incontact with me, and WX is still not seeing all the planes, have that given you guys any advice, or suggestions?

Would deleting config files, not sure which ones or where to locate them, for the program to re-compile things help in this instance?

Cheers :)

Edited by t-c

Share this post


Link to post
Share on other sites
Guest REX Support
2 hours ago, t-c said:

Hi REX Support, as MILVIZ has not been incontact with me, and WX is still not seeing all the planes, have that given you guys any advice, or suggestions?

Would deleting config files, not sure which ones or where to locate them, for the program to re-compile things help in this instance?

Cheers :)

You can manually choose what folder to look in if you look at the top of the Gauge Management Tool. I don't know when Milviz will be in contact with you. I forwarded the info to them, but that's the most I can do concerning the issue. :ph34r:

Share this post


Link to post
Share on other sites
10 hours ago, REX Support said:

You can manually choose what folder to look in if you look at the top of the Gauge Management Tool. I don't know when Milviz will be in contact with you. I forwarded the info to them, but that's the most I can do concerning the issue. :ph34r:

REX Support,  ok, thanks for your reply.

Share this post


Link to post
Share on other sites

Were you able to find success with Josh's suggestion about manually installing the gauge?

Share this post


Link to post
Share on other sites

I’ve not had any luck,  I’m thinking to reformat the drive and try again. 

Its my day off tomorrow so, I’ll have more time, thanks :)

Edited by t-c

Share this post


Link to post
Share on other sites
Guest REX Support
19 hours ago, t-c said:

I’ve not had any luck,  I’m thinking to reformat the drive and try again. 

Its my day off tomorrow so, I’ll have more time, thanks :)

Just to verify, it is the link above the airplanes.

image.png.fb534f3be88bf4314d222bfc6e2da36e.png

Share this post


Link to post
Share on other sites

Yes REX, I'm using the 'Click here to browse for a folder containing the aircraft' link

 

In fact, ive uninstalled all A2A planes, and not one is showing in the P3d core files in SimObjects/Airplanes, unlike PMDG, Majestic which are listed there.

Edited by t-c

Share this post


Link to post
Share on other sites

Thank you for your patience.  MILVIZ support specialists will review this topic shortly.

Share this post


Link to post
Share on other sites

WX Advantage Radar doesn't see A2A, RealAir, or any other aircraft installed per LM's preferred P3D ver 4.4 method, i.e. the "Documents/P3D v4/Add-Ons" folder.

Share this post


Link to post
Share on other sites
Guest REX Support
44 minutes ago, Cabby said:

WX Advantage Radar doesn't see A2A, RealAir, or any other aircraft installed per LM's preferred P3D ver 4.4 method, i.e. the "Documents/P3D v4/Add-Ons" folder.

Hi Cabby,

You can click the link at the top of the selection screen and go to that folder to find any aircraft that are installed using the new addon folder. image.png.b4552b7ff1642e518f3dd13b86c0a995.png

Share this post


Link to post
Share on other sites

Doesn't work for me.  Uninstalled my previous WX install(numerous "Hot Fix and Update entries") unfortunately which left one entry behind that I cannot uninstall: "WX Advantage Radar - Service Pack 1 Hot Fix 2".   I found it in the Win 10 64 Registry but I won't risk deleting that entry.    Now my WX Advantage wont "see" any A2A or Real Air folders in the Documents/Prepar3d Add-on Folders, in the SimObjects folders, or anywhere else.  

Uninstalled the latest WX version many times to no avail.  It's entirely hosed at this point.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...