Jump to content
FlySidhiqe

RESOLVED Not able to select simulator for installing REX SF3D

Recommended Posts

Hello Team,

After few months I back to P3D and re-installing all ad-dons and P3D including REX SF3D.

There is a screen shown while installing "select your default simulator". I am not able to select my default simulator, bcoz REX installer already selected default simulator (P3D v4) with correct system path and it make disable. Attached the screenshot and requesting your quick support to resolve this.

Capture.PNG

Share this post


Link to post
Share on other sites

I downloaded REX installed from REX download manager, I not got option to select v4 or v3 while downloading... can u help me on that

Share this post


Link to post
Share on other sites

No, I am not able to find...

If you can guide me, how should I follow to get this work. I mean where should I select to download 64 bit.

  • Confused 1

Share this post


Link to post
Share on other sites

Thank alot, it got resolved.. issues was I downloaded 32 bit file. Thanx once again quick response and support.. sorry for delay to reply u back

  • Thanks 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...