Jump to content
jcompo4

CLOSED REX Essential+ not working

Recommended Posts

Hello,

I have REX Essential+ (build 3.7.2013.0715) - for some reason the program is not launching since this morning.  When I right click on the Desktop icon to "Run as Administrator" the program doesn't fully load, then eventually freezes. 

I had once before installed but then uninstalled SP4 for it as the service pack never worked at intended (and did not update real world weather).

Is there an patch or something I need for it to work? Why all of a sudden isn't it launching?

Thanks.

Share this post


Link to post
Share on other sites

Hi,

This should have been resolved quickly after you posted. Please advise us if everything is ok.

Share this post


Link to post
Share on other sites

Hi

the program dosen't work, teher is no live weather data, and the program loading is very slow (5-10min)

Share this post


Link to post
Share on other sites

Here too since yesterday

  • program loading is very slow 
  • no live weather data

Program itself does work

Version build: 3.8.2014.1211
REX ess+overdriveHD

Will service for REX ess+overdriveHD real world life weather be stopped sometime
so we have to buy REX Sky Force 3D 
to get real world life weather?

 

 

REXoffline.jpg

Share this post


Link to post
Share on other sites

There is a server problem. No REX programs are currently working. I am sure they will be working on it soon.

Share this post


Link to post
Share on other sites

Seems like there is an ongoing server issue.  Is this not being worked??  Intermittent "real world weather" at best over the past 2 days. . .  .

REXServerissue.JPG

Share this post


Link to post
Share on other sites

The past couple days we had hardware issues with our hosting company; those are now resolved, so historical weather should be working.

However, now NOAA is suffering from issues so we cannot pull any new weather data from them; as the announcement in red at the top mentions, our latest data was from around 2AM MST (GMT -7) this morning.

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

Yes, Sir

works again like a charm

I apologize: You know when it is working again I forgot to give a notice here.

Sorry and a big thank you for your efforts.

Regards

Stefan, EDDH

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...