Jump to content
Gmac

CLOSED REX update or just to old ?

Recommended Posts

Gentlemen,

Its been close to 2 years since I played FSX...and when I went to fly again I am getting a system crash.  FSX will run independently, Im using REX Essentials ver 3.4.2014.1211 (103433299 for my user code).  Any ideas....do i need a new REX?   Many thanks from all us old folks for keeping us in the air to some extent.

Cheers

Greg

Share this post


Link to post
Share on other sites

Hi Greg,

REX Essential still works fine with FSX. :) By system crash, do you mean a crash to desktop (CTD) from the simulator? Is there an error dialog that pops up?

Are you using the REX Essential weather engine?

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

Can we mark this issue resolved or closed?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...