Jump to content
Sign in to follow this  
pensioned

CLOSED REX Esentials Update clarification and VR Question

Recommended Posts

Hello

I have installed REX Essentials + Overdrive HD v 3.8.2014.1126 and licensed for FSX and P3D. I just checked the Updates Section in this forum and it gives an update to 3.8.2014.1211.  It states"

In addition, this only applies to early adopters of SP3 (those who installed the SP3 before December 12). If you installed SP3 AFTER December 12 you do NOT need to install this hotfix and it will fail to install.

 

I don't recall when I updated. Should I try to install or not.

 

Thanks for any support

Jack

Edited by pensioned

Share this post


Link to post
Share on other sites

Hi,

Due to the technical nature of this topic, we ask that you send an email to our Tier 2 Technical Support Staff at support@rexgamestudios.com

Please provide a link to this post in your email.  

Thank you for your patience as we try to help you resolve this.

Share this post


Link to post
Share on other sites

Can we mark this issue resolved or closed?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...