Jump to content
Sign in to follow this  
sturat

CLOSED Water Textures Problems

Recommended Posts

Hey guys,

I recently installed REX on my system and i since experienced problems with all my water textures in FSX SE. All my water textures (land and at sea) are constantly flickering with a large amount of small white dots and has a "snowy" type affect, as though watching an old Tv with no picture tuned. It is happening from any altitude, at any time of day and at every location around the world. There is no detail in any water at all either. The pics i have added show the white dots but don't show the "snowy" affect as the textures aren't moving in the pics. I have installed on my PC REX Essential Plus, FTX Base, Global, Vectors and other FTX products. I have tried changing all types settings in all my Addons and in FSX itself but nothing is correcting it. I have also tried running steves DX10 fixer aswell but still no luck. Anybody have any ideas of what could be causing this or what specific settings i can try adjusting, cheers

2017-12-26_16-25-38-877.BMP

2017-12-26_16-26-7-33.BMP

Share this post


Link to post
Share on other sites

Hi, 

You need to use the DX10 Water options in REX, then install the water and wave textures again. Currently you are using the DX9 options.

Share this post


Link to post
Share on other sites

Thanks for your reply. Sorry if this question seems redundant but i'm starting to get confused with all my settings and everything I'm doing. Do you mean the DX10 water options in REX Essential options manager? I have wave animation and DX10 optimized checked as well as all water textures and wave animation DXT1. How do i Re-Install water and wave textures? i forgot to mention in original post that even if i am not running REX and just using FSX weather the problem still occurs. Thanks again....

Edited by sturat

Share this post


Link to post
Share on other sites

Hi, 

Sorry if I confused you further.

Yes, I meant the DX10 water options in REX. 

You need to make sure they are installing. Simply changing options/preferences in REX will not install them into the simulator.

  1. First, close the simulator.
  2. Next, go to the OPTIONS MANAGER screen and make the ONLY checkboxes on that screen checked ON are the WATER ANIMATION/Wave Animation and DX10 Optimized. Then on the right side, check 32bit under WAVE ANIMATION.
  3. Then go to the TEXTURES area, specifically the WAVES section. Choose a selection, click SELECT.
  4. Click INSTALL.
  5. Go test.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...