Jump to content
Sign in to follow this  
AnkH

CLOSED Terrain Reflection Issues...

Recommended Posts

Hi all,

I still struggle with an odd bug (see screenshots below). It seems that at the edge of the land "texture" where it connects to the water body, I get a misplaced terrain reflection. This bug appears all over the world no matter if I use an addon scenery or default. I found some older posts here and on the P3D forum indicating that the issue might be related to the REX 4 TD. However, silly me has no backup of the original P3D stuff to test it. A re-installation of the client, content and scenery did not resolve it, however I do not know if this re-installation really restored the relevant files possibly altered by REX. There was an indication that it might be related to a file called something like "Ocean..heigts.dds"? And: somehow my shallow water texture boarders are extremely ugly and "squared". No smooth transition...

The rather frustrating part for this issue is: it seems that no one else has this. And that it seems that the only solution would be a complete re-installation of P3Dv4.1, which would take ages... Any ideas?

Regards

Chris

Screenshots: the upper one is with "water terrain reflection" on "off", the lower one has them "on". Note the dark band just below the boat, where the addon scenery (here YPAC of ORBX) shallow waters end and the "default" water starts.

2017-11-16_18-55-54-511p8o.jpg

2017-11-16_18-55-37-3roq9p.jpg

Share this post


Link to post
Share on other sites

I will have to have @timest999 review this post because he is the guru on these things.  However, he will be away until Monday.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi Chris,

I apologize for the delay in getting back to you. I was unaware that Reed tagged me and I didn't receive a notification. 

This is rather strange. Are you certain you are getting this worldwide? It appears to be happening at the transition of the photorealistic water overlay from the ORBX scenery to the SDK water. 

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

Sory for not replying here. No, the issue is sadly not resolved. As a drastic measure, I completely elimintated Prepar3d v4.1 from my rig and did a complete re-installation. Sadly, the issue persists even in a virgin installation of P3D, I really do not get this. Is it possible that even after a re-installation some traces of REX products remain somewhere? I have now proof that this does not occur for other users using also terrain reflection at the very same spot I posted a screenshot above, so there MUST be something wrong on my end.

Also, what I recently observed that sometimes, the terrain reflections are not properly attached to the terrain and popp into place only when approaching the coastline. I remember that this issue was described elsewhere already including solution, but I can not remember where... And this was definitely related to REX, but already some years ago...

Do you have any idea what the heck could be wrong on my side? I mean: could it also be related to some cryptic setting inside the driver menue? All I tried had no effect, those bloody reflection errors remain...

EDIT: and yes, it also occurs in default places such as Male Intl. Airport (although less obvious). Extremely bad is the situation in FSIA of Seychelles v2 and in Auckland using the ORBX NZ North Island scenery. There, it is an utter mess of wrong placed ugly looking terrain reflections all over the place. Always. at. the. boarder. where shallow waters meet deeper waters. Somehow, on my end, this boarder gives a reflection. And it is extremely visible, resulting in squared edges of brighter blue waters around many coasts. Strange...

Edited by AnkH

Share this post


Link to post
Share on other sites
On 12/11/2017 at 5:52 AM, AnkH said:

Is it possible that even after a re-installation some traces of REX products remain somewhere?

No, this couldn't be the case unfortunately.

On 12/11/2017 at 5:52 AM, AnkH said:

I have now proof that this does not occur for other users using also terrain reflection at the very same spot I posted a screenshot above, so there MUST be something wrong on my end.

Which video card are you using? 

On 12/11/2017 at 5:52 AM, AnkH said:

... And this was definitely related to REX, but already some years ago...

Well, you said above that you experience this without REX installed. Plus, as far as I can recollect, this is a first I've seen this issue.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...