Jump to content
Mudhendriver

CLOSED Jetways and Ground Vehicles

Recommended Posts

Just purchased WWA yesterday and installed (FSX-MS Win 7 64-bit).  After following the instruction guide and navigation pane,  I installed each texture and it prompted installation successful.  I used KCLE as a test airport and most of the textures worked as advertised but I could not get either jetways or any ground service vehicles to appear.  I suspect operator error.  Is there a particular setting within FSX that is required to display those items?  I have GSX as well.

Thanks so much for enhancing the flight sim with all your products.

Richard Perry

GMMBNSNCM REX WWA

Share this post


Link to post
Share on other sites

Hi Richard, are you using FSX, Steam or Prepar3D?

Also, please post your settings screens from the simulator.

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

We have not heard back from you in regards to your issue. Has the issue you addressed been resolved?

Share this post


Link to post
Share on other sites

Can we mark this issue resolved or closed?

Share this post


Link to post
Share on other sites

In response to an email I received:  This is not my thread so I have no comment.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...