Jump to content
ggerolamo

RESOLVED L-1011 TriStar Professional from Just Flight

Recommended Posts

Hello to all :)

Is there a tip to install the wx advantage radar into the panel config file !

No problem with the Standalone Radar Screen with the Installer....

 

 

Justflight anounced on the support service:

-----------------------------------------------------------------------------------------------------------------------------

Within each panel.cfg is an entry which you can use to insert a third-party weather radar into the position of the non-functional WCA weather radar located in the virtual cockpit:
 

[Vcockpit12]
Background_color=0,0,0 
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$vc_WXR
 
gauge00=Tristar!WXR,  0,0,1019
 
Please note that we cannot provide support for adding third-party weather radars.
-----------------------------------------------------------------------------------------------------------------------------
I've tried to replace the Tristar!WXR gauge with the 
MV_WX!WX2D  or
MV_WX!WX

but all i get is a black gauge in the VC cockpit.....

 

Any tips are welcome :)

greetings

ggerolamo

 

 

 

WX Advantage Radar order #CJPHHQFEZ REX Worldwide Airports HD #1559407 (simmarket) REX 4 TEXTURE DIRECT HD WITH SOFT CLOUDS #1490125 (simmarket)

Edited by ggerolamo

Share this post


Link to post
Share on other sites

Thank you for you patience.  A MILVIZ support specialists will review this topic shortly.

Share this post


Link to post
Share on other sites

Thats my actual config for the radar gauge:

[Vcockpit12]
Background_color = 0,0,0
size_mm = 1024,1024
visible = 0
pixel_size = 1024,1024
//texture = $vc_WXR

//gauge00=Tristar!WXR,  0,0,1019
gauge00 = MV_WX!WX,  0,0,1019

 

Share this post


Link to post
Share on other sites

The gauge you are looking for is the MV_WX!WX as you have but your gauge entry is incomplete. The gauge absolutely requires certain extra parameters. Try this:

gauge00=MV_WX!WX,  0,0,1019,1019

Share this post


Link to post
Share on other sites

I have tried your suggestion, but unfortunately no success ...

The 2D gauge (Window) is functioning - the 3D gauge is black ---> plz look at screenshot !

Any ideas ?

wx_gauge.gif

Share this post


Link to post
Share on other sites

Somehow I missed this....You commented out the texture = $vc_WXR entry. That's what tells the panel system which VC texture to draw to. Uncomment it and it should work.

Share this post


Link to post
Share on other sites

Thanks a lot !!!

Now it works :-)

Is there a possibility to integrate functioning buttons ?

but I am more than satisfied with the existing solution...:))

 

many thanks 

ggerolamo

 

wx_gauge2.gif

Share this post


Link to post
Share on other sites

Unfortunately not. There are hidden clickspots in the display (in the corners), but only developers can integrate clickspots into the 3D model geometry.

Share this post


Link to post
Share on other sites

OK, under these circumstances, I am more than happy with the solution ;)

Thanks again for your help !!

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...