Jump to content
Sign in to follow this  
Ziggy

RESOLVED REX WWA changing TEXTURE_MAX_LOAD to 4096 even know I'm set to default

Recommended Posts

As the title suggests every time I set my theme it changes to 4096 until I manually change back to 1024

 

Great looking product though, as always;)

 

Cheers,

Greg Z

Share this post


Link to post
Share on other sites

Hi Greg, 

It's by design. Why would you change it back to 1024? Whether or not you change to 1024, it has no effect on VAS/FPS unless of course you are placing in HD textures. So again, it's not necessary or worth a worry. ;)

Thank you for your kind words.

Share this post


Link to post
Share on other sites

Thanks for the explanation Tim, much appreciated, I only assumed that the "standard" option wouldn't have changed anything cfg. wise, all in all no big deal.

 

Thanks again

 

Greg Z

Share this post


Link to post
Share on other sites

You're welcome Greg. If it were in fact an issue at any level we would have. But it's not, so as you say, 'no big deal'. 

Cheers!

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...