Jump to content

Recommended Posts

Upon trying to install the program on a Win7 system running FSX Gold/Accel I can not install - get error message "There is a problem with this Windows Installer package.  A program run as part of the setup did not finish as expected.  Contact your support personnelor package vendor"

Order Number JXUGZXIBG

Thanks for any help.

Joe Lorenc

Share this post


Link to post
Share on other sites

Did you disable your AV before downloading and installing?  This would include Microsoft Essentials...

Share this post


Link to post
Share on other sites
1 hour ago, JPL19 said:

Upon trying to install the program on a Win7 system running FSX Gold/Accel I can not install - get error message "There is a problem with this Windows Installer package.  A program run as part of the setup did not finish as expected.  Contact your support personnelor package vendor"

Order Number JXUGZXIBG

Thanks for any help.

Joe Lorenc

In addition to the suggestion given, try to re-download and right click on the wxradarinstaller.exe and select "run as administrator".

 

Share this post


Link to post
Share on other sites
35 minutes ago, Milviz said:

Did you disable your AV before downloading and installing?  This would include Microsoft Essentials...

Yes, AV disabled (MSE) for both phases.

31 minutes ago, rstough said:

In addition to the suggestion given, try to re-download and right click on the wxradarinstaller.exe and select "run as administrator".

 

Have done that now as well.  Same Result.  

Now get message that I have reached the maximum number of installs . . .

Edited by JPL19
additional information

Share this post


Link to post
Share on other sites

Please email me at: rstough@rexgamestudios.com

Also within your email please provide a link to this forum post so that I can refer back to it. Please reference REX within the subject line of the email.

Thank you!

Share this post


Link to post
Share on other sites

I have sent you instructions via email. Please review them and let me know if you have any questions. Thank you for your patience.

Share this post


Link to post
Share on other sites

I replied via email as well, but still no joy.  This morning I noted the following, if it helps.

The installer gets all the way to creating the base folder and at least one sub folder with the DLLs, then quits and deletes everything.

Before clicking on on the error message I copied the folder, then after the error message closed out copied it back to my root drive.  The gauge installer does not work at all.  I placed the FSXA DLL in my modules folder and tried the MilViz 310R, it was giving some returns...  

So it seems the installation is crashing some point past the initial point...

Thanks for your continued support.

Joe

Share this post


Link to post
Share on other sites

Can you confirm what flight simulators do you have installed? 

Share this post


Link to post
Share on other sites

FSX Gold/ Accel.only. I have purchased the Steam addition but never installed. Nothing else FSX related.

Share this post


Link to post
Share on other sites

Please open the folder C:\WX Advantage Radar

Under the files folder you will see the individual folders for each flight sim.  Copy/Paste the individual MV_WX.DLL and place it into the Gauges folder of the each flight simulator.

There is a weird issue with the way FSXSE handles its registry issue and causes problems with FSX.

 

Share this post


Link to post
Share on other sites
5 hours ago, rstough said:

Please open the folder C:\WX Advantage Radar

Under the files folder you will see the individual folders for each flight sim.  Copy/Paste the individual MV_WX.DLL and place it into the Gauges folder of the each flight simulator.

There is a weird issue with the way FSXSE handles its registry issue and causes problems with FSX.

 

Only using Gold/Accel, but I at least seem to have something working in the 310R.  However, the Gauge Installer.exe will not open at all.

I have one sub folder named files, and 7 files in the main folder, consisting of 1 dll, 3 txt files, a PDF and two exe's radarinstaller and radar uninstaller which do not seem to add or remove anything.

I realize this is not "networkable", would it be worth me trying to install on a non-fsx client computer I use for REX, RADAR Contact, etc?

Edited by JPL19
Spelling

Share this post


Link to post
Share on other sites

Still cannot get the Gauge Installer to work.  I suspect it has something to do with with .net framework.  I used the MS tool to verify my .net framework, I have up to version 4.6.1 verified.  After watching in Process Explorer i noticed trying to run the Gauge Installer.exe was creating Windows error logs.  I have attached them in case they can be of help.

Thanks.

Joe

.net runtime error.xml

Application Error.xml

Share this post


Link to post
Share on other sites

That is extremely odd, Joe. But it does look like it could be .NET or some other core Windows issue interfering.

You should, however, be able to still copy the gauge manually. In the files subfolder, do you see the folder for FSX Acceleration? You'll find the gauge dll file in there.

Share this post


Link to post
Share on other sites

We have not heard back from you in regards to your issue. Has the issue you addressed been resolved?

Share this post


Link to post
Share on other sites

No, I still can not use the gauge installer, even with the latest version.  I can use the gauge with a manual install, but I do not find any panel.cfg example in the manual so I have not tried, I see the entries for the Milviz C310R and will just use those I guess.

Edited by JPL19
Add'l Info

Share this post


Link to post
Share on other sites

Please email me at: support@rexgamestudios.com

Also within your email please provide a link to this forum post so that I can refer back to it. Please reference REX within the subject line of the email.

Thank you!

Share this post


Link to post
Share on other sites

This support topic is currently being handled via email between a customer and the developers.

Share this post


Link to post
Share on other sites

This item has been closed without a resolve or confirmation of resolve by the customer.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...