Jump to content
Henrik Gert Hansen

RESOLVED Cannot find program in bars

Recommended Posts

Hi.

 

Have just installed the new REX WX advantage radar on my PX with FSX. I cant start the program up,  because its not te be found on the Windows og ADD on bars.

What have i done wrong?.

 

Development, a reset of FSX bring me as far as i know have the Radar on the Windows bar, but frame is completly black.

Program in ADD on bar i still not visible. 

 

Brgds Henrik 

pic1.jpg

pic2.jpg

pic3.jpg

gauge_installer_log.txt

Edited by Henrik Gert Hansen
development

Share this post


Link to post
Share on other sites

Hi Hendrik Gert,

Did you first installed the wx_gauge with the installer in your aircraft?

Share this post


Link to post
Share on other sites
7 minutes ago, dolf8857 said:

Hi Hendrik Gert,

Did you first installed the wx_gauge with the installer in your aircraft?

Hi Dolf8857

Development, a reset of FSX bring me as far as i know have the Radar on the Windows bar, but frame is completly black.

Program in ADD on bar i still not visible. 

Share this post


Link to post
Share on other sites

Hi Henrik 
 

Have you multi panel variants in this aircraft? if so you need to install into each panel variant type.

Dreamer

   

Share this post


Link to post
Share on other sites
7 hours ago, dolf8857 said:

Hi Hendrik Gert,

Did you first installed the wx_gauge with the installer in your aircraft?

 

15 minutes ago, Yardreamer said:

Hi Henrik 
 

Have you multi panel variants in this aircraft? if so you need to install into each panel variant type.

Dreamer

 Hi Yarddreamer   

And how do i do that  :-)  is it done by copy paste, or do i have to programme it myselft.

Brgds

Henrik

Share this post


Link to post
Share on other sites

If your aircraft has multiple panel variants then they should show up in the gauge installer program. Did you try it?

Share this post


Link to post
Share on other sites
1 minute ago, Naruto-kun said:

If your aircraft has multiple panel variants then they should show up in the gauge installer program. Did you try it?

Hi Naruto

I did :-)

Brgds

Henrik

Share this post


Link to post
Share on other sites

Both of those are aliased panels. So you will have to install the wx to the panel which it is aliased to which is in this case found in a folder called CLS\panel_A330_RR. Check for that in your SimObjects folder.

Share this post


Link to post
Share on other sites

That looks like it. If you can point the gauge installer to that panel then you should have success.

Share this post


Link to post
Share on other sites
7 minutes ago, Naruto-kun said:

That looks like it. If you can point the gauge installer to that panel then you should have success.

Sorry you got me there,,how do i do that?

 

Brgds.

Henrik

Share this post


Link to post
Share on other sites
24 minutes ago, Naruto-kun said:

Both of those are aliased panels. So you will have to install the wx to the panel which it is aliased to which is in this case found in a folder called CLS\panel_A330_RR. Check for that in your SimObjects folder.

Cant get acces to thoose folders with the Gauge installer. Or im doing something terrible wrong.

'

Brgds.

Henrik

Share this post


Link to post
Share on other sites

Hi Henrick

you are missing the WX Radar gauge entry your CFG...

Edited by Yardreamer

Share this post


Link to post
Share on other sites
3 minutes ago, Yardreamer said:

Hi Henrick

you are missing the WX Radar gauge entry your CFG...

And ? sorry but i have the feeling of beeing on deeb water here.. :-)

Brgds.

Henrik

Share this post


Link to post
Share on other sites

Hi Henrick 

may I suggest you open up the radar installation tool and opt for the removal and remove it from the aircraft. 
then try a re-installation

if that does not work check your Gauges file and see if the  MV_WX. DLL is installed 

Dreamer

 

 

Share this post


Link to post
Share on other sites

Hi Henrick 
 

Not to worry 

first  make a copy of the panel cfg and put it somewhere safe
then open up the panel cfg. with notepad

and it will look like this 

help 1.jpg

Share this post


Link to post
Share on other sites

Hi Henrick 

at the  top you will notice on you panel cfg. [window titles]

you have 11 entries there should be 12 

if not please go back to the manual and see if you are installing the  radar correctly. 

let me know please if after you remove and re-install the radar if it looks the same with only 11 entries

Dreamer



 

Share this post


Link to post
Share on other sites
13 minutes ago, Yardreamer said:

Hi Henrick 

at the  top you will notice on you panel cfg. [window titles]

you have 11 entries there should be 12 

if not please go back to the manual and see if you are installing the  radar correctly. 

let me know please if after you remove and re-install the radar if it looks the same with only 11 entries

Dreamer



 

Have deleded

have reinstalled

yes there were 11 when uninstalled an 12 when installed.

 

brgds.

Henrik

Share this post


Link to post
Share on other sites

we need to look deeper then 

on your main FSX folder look in the Drive? program files (x86)/ microsoft games/ microsoft flight simulator x/ gauges 

look in there to see if you can find a gauge named ... MV_WX. DLL

let me know if you can see it 

Dreamer

 

Share this post


Link to post
Share on other sites
Just now, Yardreamer said:

we need to look deeper then 

on your main FSX folder look in the Drive? program files (x86)/ microsoft games/ microsoft flight simulator x/ gauges 

look in there to see if you can find a gauge named ... MV_WX. DLL

let me know if you can see it 

Dreamer

 

Its there ;-)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...