Jump to content
robains

RESOLVED New install into P3D V3.1 issues

Recommended Posts

I'm doing a new clean install of REX 4 TD and stand alone REX Soft Clouds.

I was not able to integrate "Soft clouds into REX 4" using linked download provided in another thread.  I had installed the latest REX TD SP5 full installer I downloaded from flightsim store and then applied the SP5 HotFix 1 to REX 4 TD.  The soft clouds integration setup.exe is giving me the exact same issue as Mike in this thread: Requires version 4.03... Unfortunately this thread is closed and marked as "resolved" yet the resolution was a private discussion, seems a little odd to post a resolution that was done privately?  

Is it possible I could be made aware of how I can resolve this issues?

Cheers, Rob.

Share this post


Link to post
Share on other sites

Please email me at: rstough@rexgamestudios.com

Also within your email please provide a link to this forum post so that I can refer back to it. Please reference REX within the subject line of the email.

Thank you!

Share this post


Link to post
Share on other sites

I have sent you instructions via email. Please review them and let me know if you have any questions. Thank you for your patience.

Share this post


Link to post
Share on other sites

No questions, issue resolved, thank you.

Cheers, Rob.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...