Jump to content
avicolt

RESOLVED Black screen after application loads

Recommended Posts

Hello,

I just installed REX 4 Texture Direct with Soft Clouds. When the installer was running, I got an error message saying that the: "SQL Server VSS Writer Failed to start. Verify that you have sufficient privileges to start system services." I clicked skip, then the installer completed the installation. I then ran the REX 4 application as an administrator and it loaded the application, but there was just a big black box on the screen. I have tried the 64 bit SQL server installer listed in the forum, and the sqlprocess.bat file with no luck. Any help would be appreciated as I have been working on this for hours.

Thanks,

Colton 

Edited by avicolt

Share this post


Link to post
Share on other sites

STEP 1 - REMOVE REX

Please uninstall REX through your Control Panel

STEP 2 - REMOVE SQL SERVER LOCAL DB

Please uninstall SQL Local DB through your Control Panel

STEP 3 - REMOVE .NET FRAMEWORK 4.5

Please uninstall .net Framework 4.5 through your Control Panel

STEP 4 - INSTALL .NET FRAMEWORK 4.5

Go to the REX 4 install files and install the .net frame setup program

STEP 5 - INSTALL SQL LOCAL DB

Install the SQLlocalDB.msi file located on your Desktop that I downloaded. If not please go to the Microsoft Website to download the latest version.

STEP 6 - INSTALL REX 4 TEXTURE DIRECT

Go to the REX 4 install files and install REX

STEP 7 - GIVE FULL RIGHTS TO SQL SERVER INSTANCE FOLDER

Open the C:\Users\\AppData\Local\Microsoft\Microsoft SQL Server Local DB folder

Right click on the Microsoft SQL Server Local DB folder

Click on Properties

Click on the Security tab

Under the listing of names select the Users () option and then click the EDIT button

Click on the Full Control checkbox

Click APPLY and then OK, then OK again.

STEP 8 - UNZIP THE sqlprocess.zip file and run it UNZIP THE SQLPROCESS.ZIP FILE -

http://www.mediafire.com/download/58isekbo1e4avzu/sqlprocess.zip

RUN AS ADMINSTRATOR THE sqlprocess.bat file. Each process has a pause before the next process run so you will need to hit the return button for the next process to run.

Share this post


Link to post
Share on other sites
On 12/31/2015 at 10:25 PM, REX_Support said:

STEP 1 - REMOVE REX

Please uninstall REX through your Control Panel

STEP 2 - REMOVE SQL SERVER LOCAL DB

Please uninstall SQL Local DB through your Control Panel

STEP 3 - REMOVE .NET FRAMEWORK 4.5

Please uninstall .net Framework 4.5 through your Control Panel

STEP 4 - INSTALL .NET FRAMEWORK 4.5

Go to the REX 4 install files and install the .net frame setup program

STEP 5 - INSTALL SQL LOCAL DB

Install the SQLlocalDB.msi file located on your Desktop that I downloaded. If not please go to the Microsoft Website to download the latest version.

STEP 6 - INSTALL REX 4 TEXTURE DIRECT

Go to the REX 4 install files and install REX

STEP 7 - GIVE FULL RIGHTS TO SQL SERVER INSTANCE FOLDER

Open the C:\Users\\AppData\Local\Microsoft\Microsoft SQL Server Local DB folder

Right click on the Microsoft SQL Server Local DB folder

Click on Properties

Click on the Security tab

Under the listing of names select the Users () option and then click the EDIT button

Click on the Full Control checkbox

Click APPLY and then OK, then OK again.

STEP 8 - UNZIP THE sqlprocess.zip file and run it UNZIP THE SQLPROCESS.ZIP FILE -

http://www.mediafire.com/download/58isekbo1e4avzu/sqlprocess.zip

RUN AS ADMINSTRATOR THE sqlprocess.bat file. Each process has a pause before the next process run so you will need to hit the return button for the next process to run.

I tried this fix, but with no luck still. 

Thanks,

Colton

Share this post


Link to post
Share on other sites

Still no luck with the support session. He said that I would have to re-install windows because there are problems that are preventing the application from running. The problem is, I do not have the time to do this, and I have applications and files on there that are extremely important. I am extremely disappointed and agitated with this now. This should have worked from when I installed it, and I shouldn't have to re-install windows on my computer to make this work or spend my time trying to fix this. 

Best,

Colton

Share this post


Link to post
Share on other sites

I am very sorry to hear about this issue.  Unfortunately, this is an issue that Microsoft has NO answer to.  WE have contacted them several times about this and the ONLY solution has been what you were instructed.  It has to do with certain permissions on Windows.  We have found that certain Windows installs do not have the full admin rights which prevents the VSS from starting.

Please contact me directly for additional recommendations:  rstough@rexgamestudios.com

Share this post


Link to post
Share on other sites

Thank you for your patience. 

We have recently re-written REX 4 Texture Direct / REX 4 Texture Direct with Soft Clouds and REX Soft Clouds.  This new build removes the requirement for Microsoft's SQL Server Local DB.  Please go to where you purchased REX and re-download the latest build or contact support@rexgamestudios.com to acquire a direct download link.  You must have a valid serial key to install the program.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...