Jump to content
Sign in to follow this  
ncngrr

CLOSED REX 4 update issue

Recommended Posts

I have the same problem.  Saw gets reply.  Clicked Check for updates within REX.  Got the same results. Now what?

Thanks.

Scott

Share this post


Link to post
Share on other sites

Thank you for taking the time to post about your issue. We separated your post from another customer's topic so we can better assist you directly.

As I mentioned in the other topic:

This issue is most likely related to your antivirus software or firewall interfering with the updater. I would completely disable your antivirus and firewall temporarily to download and run the installer, then enable them once the software is successfully installed.

Let me know if you have further issues.

Share this post


Link to post
Share on other sites

You didn't click on the link that leads you to the download for the update. With this new forum, it does get confusing. My post at the very top will take you to the download for the update and how to install it. Click on the very top part of my post.

Share this post


Link to post
Share on other sites

I must not be too bright.  I'm confused.

I have Rex4 Texture Direct with Soft Clouds version 4.4.2015.0115.

I clicked on the "i" (Program Information).  I didn't see anything called "About" within Rex4 application.

Within the program information section, I clicked on the "Check for Updates" button.  Red banner showed up saying "You need to update to version 4.7.2015.0818.  Click OK to update your version of REX Texture Direct."  I clicked OK.  My View Downloads immediately opened with setup.exe and  an opportunity to hit "Run", which I did.  It said "The installation package could not be opened..."

So, follow what I though were your instructions, I clicked on "Download Now!" near the top of this page.  That took me to a page with many options for downloading updates and hotfixes (are those the same thing?). 

I scanned through the options.  I didn't find one that had as a requirement the version of REX 4 (4.4.2015.0115) that's on my computer.

What am I doing wrong?

Thanks.

Scott

 

Share this post


Link to post
Share on other sites

I marked this topic as TIER 2 REVIEW. Please wait patiently while we review your support topic.

Share this post


Link to post
Share on other sites

Please email me at: rstough@rexgamestudios.com

Also within your email please provide a link to this forum post so that I can refer back to it. Please reference REX within the subject line of the email.

Thank you!

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

We have not heard back from you in regards to your issue. Has the issue you addressed been resolved?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...