Jump to content
Rattmeister6809

RESOLVED REX Soft Clouds need "Bootsnapper"?

Recommended Posts

Hi all,

 

I've just bought and downloaded REX soft clouds. However when i try to load it to FSX i get the message that REX clouds cannot be loaded because it requires a "Bootsnapper"? Has anyone any ideas as to what i have to do? My system is only a year old and running on windows 8.1. Any advice would be greatly appreciated....

 

REX Essential Plus

#FSS0217794

Flightsim store

Share this post


Link to post
Share on other sites

Hi mate

can't find anything specific ,only thing i can find is a windows office install that failed because of the same error.looks like a windows 8.1/microsoft problem.

 

  steve

Share this post


Link to post
Share on other sites

Cheers for the replies guys. I was a bit wrong with the info on the first post. If it helps the message is "The program can only be run from a bootstrapper"...... Hope this makes more sense.

 

Regards.

Share this post


Link to post
Share on other sites

Please make sure you do the following:

 

1.) Make sure that UAC (User Account Control) is set to never notify

2.) Make sure any anti-virus software is turned off while you install REX.  Some new AV software has a similar function as UAC and can cause issues.

3.) Make sure you right click the setup.exe file and run as administrator

 

Please advise if that works.

Share this post


Link to post
Share on other sites

Hello again. I've tried all of what you suggested and it's still not working...... When I've clicked the setup.exe file and run as admin I got the message " Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item"

 

:(

Share this post


Link to post
Share on other sites

Hi,

I marked this topic as UNDER DEVELOPER REVIEW. Please wait patiently while we review your support topic.

Share this post


Link to post
Share on other sites

Just to give you an update, REX soft clouds have now been allowed to load onto my system after trying the steps you suggested earlier again.... Must not have done it correctly last time.

Thank you for that.

Regards

Share this post


Link to post
Share on other sites

Ok, thank you for reporting back, and sorry for the small delay, our developer was out.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...