Jump to content

Recommended Posts

I recently downloaded REX Soft Clouds from the REX Store.  

 

My Order Number is EBWFELHXD.

 

I got verified and I followed all the installation instructions and when I open FSX, the clouds look exactly the same.  So I don't know what I did wrong.

 

I restarted my computer, I uninstalled, reinstalled about 5 times, all the recommended settings are set, it's installed in its own folder outside of the Program Files (x86), I even bought it again in the FSPilotShop with the same results.

 

I hope my issue could be resolved since this is the first time I'm buying an addon software other than planes.

 

Thanks!

Edited by andrew2015

Share this post


Link to post
Share on other sites

Can you please add the following additional information to your signature? This will help us to understand your system specs so that we may further assist you.

GENERAL REX QUESTIONS
1.) Confirm UAC (User Account Control) set to never notify?
2.) Confirm Run Soft Clouds as Administrator?

WINDOWS SET UP QUESTIONS
1.) Which Windows Operating System?
2.) RAM memory size?
3.) Video card and memory size?
4.) Overclocking?
5.) Total hard drive space?
6.) Internet connection active or not?
7.) Which antivirus software running?
8.) Whether or not firewall running?
9.) Folder location of Soft Clouds?
10.) Folder location of FSX/P3D?

Thank you in advance for this information.

Share this post


Link to post
Share on other sites

I'm sorry, I'm new at this, but thanks for the quick response. 

 

To answer your questions, 

 

GENERAL REX QUESTIONS

1.) I put it to never notify before installation

2.) I ran the application as "Run as Administrator"

 

WINDOWS SET UP QUESTIONS

1.)    Windows 7 Home Premium-Service Pack 1

2.)    8 GB

3.)    NVIDIA GeForce GT 620/1024 MB/1.8 Gbps

4.)    Intel® Coreâ„¢ i7-3770 CPU @3.40GHz

5.)    1 TB

6.)    Yes

7.)    McAfee Total Protection, Malwarebytes Anti-Malware (Premium)

8.)    Yes

9.)    Computer/Windows (C:)/REX Soft Clouds

10.)  Computer/Windows (C:)/Program Files (x86)/Microsoft Games/Microsoft Flight Simulator X

Share this post


Link to post
Share on other sites

Thanks for the response Andrew.

 

You need to allow the REX software and the Simulator THROUGH your FIREWALL and Antivirus software.

 

Also, when you updated your signature, you deleted your REX order information. Please place that back into your signature for future support enquiries.

Share this post


Link to post
Share on other sites

Thanks Tim, I turned off the firewall to download it, but I still don't see a difference.  

 

It says it's installed just fine, it says success after installing it in the REX Soft Clouds application, but when I tested it, the clouds do not have the volumetric feel.  It still has that "billboard effect" so I assume I must have did something wrong again.

 

 

Share this post


Link to post
Share on other sites

The first one is of my simulator and the last one is what I have seen it should look like, but I don't know, you're the expert.

 

I appreciate it your time and assistance.

post-86283-0-11542500-1420223147_thumb.p

post-86283-0-40097600-1420223238_thumb.p

Share this post


Link to post
Share on other sites

Please post your graphic settings windows from FSX as well.

Share this post


Link to post
Share on other sites

Here are all the tabs

 

Weather, Aircraft, Scenery, Graphics, and Traffic

 

And for the Weather Tab, I checked the disable turbulence box when installing it too.

post-86283-0-78689900-1420246828_thumb.p

post-86283-0-99688900-1420246847_thumb.p

post-86283-0-73137900-1420246854_thumb.p

post-86283-0-65237200-1420246864_thumb.p

post-86283-0-94624500-1420246875_thumb.p

Edited by andrew2015

Share this post


Link to post
Share on other sites

Thank you for your patience as we are now catching up after the holidays.

 

Here are my recommendations:

 

1.) On the "WEATHER" tab, make sure you set the Rate of which weather changes over time set to: none

2.) On the "GRAPHICS" tab, change your display setting to 1920x1080x32 not 16.  Also, set your filtering to its highest setting and check Anti-Aliasing on.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...