Jump to content
dva8090

RESOLVED Problem when trying to Update REX4 TD

Recommended Posts

Hello all,

 

I am trying to use the check for updates button on the REX4 interface.  It downloads a setup.exe for me but when I try to run said exe I get this:

 

15392256670_24fdb592c3_n.jpg

 

Any ideas on why this is happening?  Should I just download the update from the forums?

Share this post


Link to post
Share on other sites

Yep, that's the forum download I tried.  It was already running it as an admin.  I tried to force run it as an admin but it didn't help, same error.

Share this post


Link to post
Share on other sites

Found the culprit.  My Antivirus software (Bitdefender Total Security) was messing up the file claiming it was malware.  Added rexmarketplace to the whitelist and SP3 installed fine.  Now just have to get it to stop blocking the texture update...

 

EDIT: Got the texture update to work too.  Had to set my Antivirus to stop scanning the file as it claimed the file had adware and was preventing it from being downloaded.  Well at least I know Bitdefender is trying to do its job right?

Edited by dva8090

Share this post


Link to post
Share on other sites

Glad you got that figured out! It's so odd how many anti-virus programs are detecting SP3 and TU1 as malicious. That is a false positive.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...