Jump to content
Troy551

RESOLVED Installation error rexte1.cab source file

Recommended Posts

I just bought and tried to install TD to a new computer.  It ran for a while, but then stopped and stated that it could not find a source file called rexte1.cab in the REX-120D installation folder.  There is no rexte1.cab file in REX-120D, but there is in REX-120A.  What do I do?  Pics of error attached.  Thanks!

Share this post


Link to post
Share on other sites

Hi Troy, 

 

I cannot see any pics attached. Can you please upload?

Share this post


Link to post
Share on other sites

Apologies.  I guess the files were too big.  I've resized them, but the quality isn't very good as a result.

 

One pic is the error message and the other is what is contained in 120D folder in my download, which doesn't include the file it's asking for.

 

Thanks for the help.  I'm a longtime REX2 user who was looking forward to the upgrade.

 

Troy

 

 

post-84090-0-51800400-1412731029_thumb.j

post-84090-0-03422300-1412731042_thumb.j

Share this post


Link to post
Share on other sites

I'm a little confused...you say that there is no rexte1.cab inside REX-120D but there is inside REX-120A? Are those separate downloads of Texture Direct? Where did those folders come from?

Share this post


Link to post
Share on other sites

Yes, the installer is asking for a file that is believes should exist in 120D, but it's actually contained in 120A.  The download of Texture Direct (from FlightSim Pilot Shop) comes in the form of four folders: 120A, 120B, 120C and 120D.  A, B and C only contain a single cabinet file, but D has the last cabinet file (rexte4) and the installer/setup files.  So you have to begin installation from 120D, not 120A.  I don't know if that's causing it to look in 120D for the rexte1 file, but that's certainly what the error message looks like to me.  I attached another pic of the contents of 120A and the readme file which directs the user to "locate and run the setup files."  So I went to 120D, the only folder with the setup file, and attempted to install.  After 1-2 minutes of installing, I got the error message.  I suppose I could download again, but I had no issues with the download of the folders, which only took about 5 minutes to download.

 

Thanks again for the help.

post-84090-0-60328700-1412817882_thumb.j

Share this post


Link to post
Share on other sites

No.  I wouldn't expect them to provide me with support for software issues.  Do you think there is an issue with the files they are providing for download?

Share this post


Link to post
Share on other sites

So the installation issue is resolved.  After reading another thread, I tried putting all files from all four folders into one I created, then running setup from there.  No problem, it installed just fine.  The SP1 update they provided doesn't work, but I will try to find another version of that somewhere here on the website.  Sorry to be a bother and thanks for the support.

Share this post


Link to post
Share on other sites

Great to hear!

 

You can update REX4 INSIDE of the application itself. Please make sure to read the user manual, a lot of these type of inquiries can be resolved by doing so. Plus, it's an in-depth piece of software, you will benefit ;)

 

Cheers!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...