Jump to content
Timmy74

CLOSED Accu-Feel screen drops out when using REX?

Recommended Posts

Hello REX,

 

I now have another issue.....  Whenever I use REX I can not use or setup my aircraft through "Accu-Feel"?  I get a couple of seconds of the screen then it just goes black and then have to "Ctrl/Alt/Delete" to refresh the screen.  Then I have only a split second to quickly "Save Aircarft" to get me back to FSX before it goes black again.  Very frustrating.....

 

Has this happened to anyone else?

 

 

Share this post


Link to post
Share on other sites

We use accu-feel in-house, no issues present.

 

Please check your other post as well and update your copy of REX.

Share this post


Link to post
Share on other sites

You may have to be in the windowed mode. I know I do for it to work for me.

Share this post


Link to post
Share on other sites

You may have to be in the windowed mode. I know I do for it to work for me.

 

Hello gets,

 

Thank you for your input.  I have tried your way and it works. Thank you.  It just annoying to have to click more buttons to get it to work.

 

Why will it not work in "Full Screen" mode???  This question is for REX.  Mmmmmmm.......maybe no answer from REX due to this topic being tagged with "ANSWERED" already? Oh well.....

Edited by Timmy74

Share this post


Link to post
Share on other sites

I posted the same question on the Accu-Feel forum and didn't receive any response. That was last year.

Edited by gets

Share this post


Link to post
Share on other sites

As gets pointed out, it is related to Accu-feel and not to our products.

 

Do not be bothered by the tag, all the tags we place on our support topics are for internal use.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...