Jump to content
Sign in to follow this  
gregdpw

ANSWERED Max texture load keeps resetting?

Recommended Posts

On the rex4 user guide it says to change the max texture load in the cfg file to 4096. So I do that click save and lunch the game and it looks great. Close the game and check the cfg file and it goes back to the defualt 1024 (I think that's the number). Why can't I get this to stay at. 4096? Thanks

Share this post


Link to post
Share on other sites

Have you added any addon scenery or played with FSX settings after texture max load was set to 4096?

Share this post


Link to post
Share on other sites

You might be saving the fsx.cfg file as a txt file. It is an easy mistake.

 

If this is the case, what you need to do is this:

 

Edit the fsx.cfg file as normal. When you are ready to save it, do not select File - Save. Select the "Save as" option and then select the button "All files" and then Save. You will then save it as a cfg file and you will get a message that the files already exists and do you want to overwrite it. You then select yes and the cfg file will be saved.

 

If you simply select Save, the cfg file is not saved, rather, a txt file is saved alongside it which the Simulator totally ignores.

 

Note also that as far as I am aware, every time you go into the FSX graphics settings menu in the sim and make changes, the 4096 value is automatically reset to 1024, requiring you to repeat the process again.

Share this post


Link to post
Share on other sites

I agree with gets. A neat little program. You just need to run it when or if you change anything inside fsx.cfg.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...