Jump to content
Sign in to follow this  
Brian__H

CLOSED Installation Woes

Recommended Posts

Im not seeing anything in the other posts that sound like my issure so here goes. Unfortunately i was a little slow gettting validated so i could post here and read the other topics so now my big problem is i have exceeded the number of allowable instals:(

here are the answers to the required questions:

 

Operating system and version (32bit or 64bit)        Win 7 64 Bit Home Premium
    RAM memory size                                                  8 Gigs
    Video card and memory size                          ATI HD 5700
    Overclocking?                                   NO/ Core I7 930@3.07
    Total hard drive space                     1 WD terrabite OS / Samsung 830 SSD FSX drive/ WD 3 Terrabite backup
    Using REX in a network or not                      NO
    Which version of Flight Simulator installed (including service packs)     FSX Acceleration
    Internet connection active or not                     Yes
    Which antivirus software running                      None
    Whether or not firewall running                      OFF
    Whether or not you are utilizing FSUIPC      NO
    If there are any error logs in the REX/ErrorLogs folder, make certain to include in your post
    Is UAC turned OFF in Windows             Yes
    Where is REX installed                        C:/ Root
    Where is FSX installed                         D;/ Microsoft games, samsung SSD
    Do you start REX by RIGHT CLICKING the exe file and selecting RUN AS ADMIN EACH time? Done Both
    What is your RATE AT WHICH WEATHER CHANGES OVER TIME set to in FS? using static weather currently
    Did you use a flightplan from REX when experiencing the error(s)? NO
    Did you make changes to the CONFIGURATION screen or are ALL the settings stock? NO

 

I have run the installer many times, and i always create a folder for it to install in, yet it does always make an entry into the start progams menu. So when i try to start the application windows just says no. wants me stop close it or debug it.
 

Share this post


Link to post
Share on other sites

Please go into detail about your issue: what exactly is the message that appears? Please post a screenshot. Are you running REX as administrator?

Share this post


Link to post
Share on other sites

Im sorry i cant tell you the exact message as i have used up all my avaiable installs, didnt realize there was a limit. The message is fairly generic and coming from windows i believe, it has 3 options, close the program, check installation, and debug. I assume as i built this computer i am the admin, but i have done it both ways, right click and run as administrator. Again I have no antivirus installed, and i have the firewall turned off.I also checked the inbound outbound rules in the firewall settings, there was only one refference to inbound and it was marked as private. Here is a pic of my extracted download file. I use internet download manager and still had to attempt the download 3 times before i got it to work. I was curious as to why even though i prompted the installer to load the program on my C drive root it still loaded the database util and the exe in the windows start programs, I forgot to look and see if it was actually in the programs x86 folder. But i guess before i can go further i need to figure out how to refresh my account so I can run the installer again. Thanks for your assistance, I am certainly eager to see the program in action.  

 

Brian

 

PS couldnt up load the pic of my install as it doesnt conform to rules

Share this post


Link to post
Share on other sites

Brian, I will speak with Reed about the issue you are experiencing with the install amount, and we will take care of you. Please give this until late today/first thing tomorrow morning.


This topic is currently awaiting a developer response. Please wait patiently while we review your support topic.

Share this post


Link to post
Share on other sites

Please email me at: r_stough@realenvironmentxtreme.com

Also within your email please provide a link to this forum post so that I can refer back to it.

Thank you!

Share this post


Link to post
Share on other sites

OK i am sending you and email now. Its an AOL address so watch spam lol              reopen7930@aol.com

 

Thanks again for all your help I know we will figure it out

 

Brian

Share this post


Link to post
Share on other sites

This support topic is currently being handled via email between a customer and the developers.

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

We have not heard back from you in regards to your issue. Has the issue you addressed been resolved?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...