Jump to content
Sign in to follow this  
peebee

RESOLVED REX updater not recognising version number 3.0 2012 0522

Recommended Posts

Hi, I downloaded the REX auto updater yesterday and it doesn't recognise my REX essentials HD  version number 3.0 2012 0522.

What can I do?

 

Share this post


Link to post
Share on other sites

i would start by going to here http://www.realenvironmentxtreme.com/forums/index.php?/topic/21717-REX-essential-plus-for-REX-3020120522-users/   and get yourself upto Version 1028 as REX Autoupdate needs one of the versions listed below before it does it's thing ;)

 

REX Minimum Build Requirements For Upgrades
- REXPlane - 1.0.2010.0512
- REX 2 - 2.3.2010.1027
- REX 2 + OD - 2.5.2010.1027
- REX Essential Plus - 3.1.2012.1028
- REX Essential Plus Overdrive - 3.5.2012.1029
 
Tom
Edited by UKsnapper

Share this post


Link to post
Share on other sites

We have not heard back from you in a while, so we are going to mark this issue resolved. If you need further assistance please feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...