Jump to content
Sign in to follow this  
blacktiger

RESOLVED no manual loading at start

Recommended Posts

Hi there

I upgraded to the new version. Since then following problem.

I usually start the REX and get the green radar screen. Then I start FSX. I put my plane on the airport of my wish and then press load weather on REX.

Before the upgrad the REX started to load the weather and show the map on radar. Now the radar stays green and no loading.

The weather only loads if I put the setting of "loading every 15 minutes" and then start into FSX.

Before upgrade i could set my plane on an airport without "fly now" and manually load the weather.

Alex

LSZH

Share this post


Link to post
Share on other sites

We made a change to the weather engine that it will no longer load weather while you are in what we call Menu/Dialog Mode of FSX. It will begin injecting weather once you are out of Menu/Dialog mode and sitting on the tarmac, runway, or flying. We changed this because of potential performance issues.

Share this post


Link to post
Share on other sites

I posted this because I only want to load the weather once manually before starting FSX and dont want REX to upload weather constantly.

It was a good feature for me before patch, because use FSX on "full screen mode" and not "windowed mode".

Now, I have to start FSX in Windowed mode, then load manually REX and then switch again to "full screen mode".

Or do you have any other hint how to do so, that REX loads only once at start the weather in full screen mode?

Thanks for your answer

Alex

LSZH

PMDG Pilot

Share this post


Link to post
Share on other sites

I am afraid we have not built the REX SP 1 with this in mind. We can look into an option that will allow you to do this for SP 2.

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

Can we mark this issue resolved or closed?

Share this post


Link to post
Share on other sites

We have not heard back from you in a while, so we are going to mark this issue resolved. If you need further assistance please feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...