Jump to content
izzo1

RESOLVED Images\Thumbs.db unknown version". How to repair?

Recommended Posts

I received an email that the SP1 is ready to download. when ahead to download and this is the response that I get. Is there a fix or am I doing something wrong? Thanks guys..

Posted Image

Thats the first screen..My REX Essential is located in my F/REX folder. Next response is

Posted Image

I can't seem to locate this Thumbs.db file. Let me know what you find.

Many thanks guys again

David

Share this post


Link to post
Share on other sites

Is there a Thumbs.db within your REX/Images folder?

Share this post


Link to post
Share on other sites

Is there a Thumbs.db within your REX/Images folder?

I couldn't locate a Thumbs.db anywhere.There are a lot of files within the Image folder but, no Thumbs.db

Share this post


Link to post
Share on other sites

Hallo David,

I've had the same problem. Thumbs.db was not showing in the image folder. I've changed the folder options in Windows like they explained here:

http://www.sevenforums.com/tutorials/394-hidden-files-folders-show-hide.html

Just let Windows show you the protected files by unchecking the hide system files. (you will get a pop-up about system maybe won't work properly). You can confirm that you wanna see the files. After that go to your REX\Image folder and you should see thumbs.db. Delete that file.

Go back to hide system files and check the box again. So your system is "protected" again.

Now you should be able to update REX.

Hopes this solves your problem.

Best regards,

B.Murdock

Share this post


Link to post
Share on other sites

Hallo David,

I've had the same problem. Thumbs.db was not showing in the image folder. I've changed the folder options in Windows like they explained here:

http://www.sevenforu...-show-hide.html

Just let Windows show you the protected files by unchecking the hide system files. (you will get a pop-up about system maybe won't work properly). You can confirm that you wanna see the files. After that go to your REX\Image folder and you should see thumbs.db. Delete that file.

Go back to hide system files and check the box again. So your system is "protected" again.

Now you should be able to update REX.

Hopes this solves your problem.

Best regards,

B.Murdock

Hey Murdock<

Thanks for responding.

I new about that hidden folder option, and still nothing. Where in the Image folder can I locate this Thumb.db.. Here is a photo of my Image folders. Thanks Murdock..

Posted Image

Share this post


Link to post
Share on other sites

Do a search on the F:\REX folder for the thumbs.db file to see if you can find it that way.

Share this post


Link to post
Share on other sites

Did the search, deleted 3 thumb.db and still can't load SP1...I don't seem to understand why this is happening to me.

David

Share this post


Link to post
Share on other sites

I hate to recommend this, but let me suggest you uninstall ALL of REX and re install. Make sure after uninstalling you remove any left over folders. There may be some file left over for an older build that is causing an issue.

Share this post


Link to post
Share on other sites

Okay, I don't want to but I will. Don't close it out yet, I will get back with you on an update in a couple of days.

Share this post


Link to post
Share on other sites

I believe this is the ONLY answer by re-installing.

Share this post


Link to post
Share on other sites

We have not heard back from you in regards to your issue. Has the issue you addressed been resolved?

Share this post


Link to post
Share on other sites

No not yet, I haven't had time yet due to family visiting out of town. I should be able to attempt next week. Are you sure that this may be the only way to fix this, because I have to go through at least 6 steps to get to this point. It's a pain.

David

Share this post


Link to post
Share on other sites

Please email me at: r_stough@realenvironmentxtreme.com

Also within your email please provide a link to this forum post so that I can refer back to it.

Thank you!

Share this post


Link to post
Share on other sites

This support topic is currently being handled via email between a customer and the developers.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...