Jump to content
Sign in to follow this  
wridenour

RESOLVED Weather taking forever to inject

Recommended Posts

Hello,

I appologize if this issue has popped up before, I looked around but didn't see any other posts on the problem. Anyway, the other day I was flying from Paris to Rome and I noticed that the weather injection (green bar + flashing sky) began shortly after beginning the flight as usual, but did not stop for the entire flight. I've tried a couple of other flights over the last few days it's done the same thing. It's starts injecting and it never stops. It appears to load the weather correctly but the flashing continues on and on, slowing things down. I use real weather, standard mode (I've had problems with Plus mode clearing all weather while injecting), and set the weather injection to 60minutes/entire world (I like the weather to load once or twice, and leave me alone and really don't mind if the weather isn't up to the minute accurate). I've tried tinkering with the REX settings to no avail. Any suggestions?

Thanks,

Woody

Share this post


Link to post
Share on other sites

Woody,

It takes 20-30 minutes to inject the ENTIRE WORLD weather. It does not take 'forever'. Do you realize how much REX is doing when you tell it to inject the entire world weather? Lower that setting if you don't want to wait the allotted time.

Share this post


Link to post
Share on other sites

You say I'm telling it to inject "entire world" weather? lol my bad. I guess that would take long...I thought "Entire World" setting meant that I would fly around the entire world before it would update again (i.e., it would inject weather once at the beginning, and not inject again). Sorry about that.

Share this post


Link to post
Share on other sites

Ok, I just changed the setting to the smallest region. I went for a 20 minute or so flight and it was flashing the entire time..

Share this post


Link to post
Share on other sites

Then you are in a densely populated area or your system is very slow.

Also, you might want to turn OFF enable synoptic AND micro weather interpolation within the WEATHER INTERPOLATION SETTINGS area in the Configuration Manager/Weather tab inside of REX.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...