Jump to content
Sign in to follow this  
FrankyScouser

RESOLVED What patch do I need for version 3.0.2012 that's never been patched?

Recommended Posts

Hi !

My version build is : 3.0.2012.0522

I apologize if this comes of as a stupid question.

I never got around to patching REX Essetial (a bit embarassing - I know), but decided I would give it a try now.

The problem is that I'm a bit confused as to what I need to do.

Can I just install the latest patch (REX PLUS OD 3.5.2012.1029) and that's it?

Do I need to do anything else besides restoring my settings afterwards?

Would really appreciate any help on this matter, as I don't want to mess up anything.

Can't imagine flying without this fantastic program.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...