Jump to content
Sign in to follow this  
bhavin115

RESOLVED altimeter always wrong

Recommended Posts

hey guys hope someone can help. i been seeing lately my altimeter always 30.09 or 30.11 regardless of real weather readings. i have REX overdrive installed. any ideas what wrong? i tired both wx plus and standard mode and the altimeter never what the weather report states.

Edited by bhavin115

Share this post


Link to post
Share on other sites

Make sure you are starting REX by RIGHT-CLICKING the exe and selecting RUN AS ADMIN.

Share this post


Link to post
Share on other sites

yes i do run it in admin mode and its REX because when i use fsx weather themes the altimeter is working fine. so any fixes?

Share this post


Link to post
Share on other sites

Please open REX and navigate to the ABOUT window and let us know what build you current are using.

Share this post


Link to post
Share on other sites

Yes upgrade to beta 2. We will be releasing the RTM version this week.

Share this post


Link to post
Share on other sites

so should i wait for the rtm version since it more stable then beta 2. i dont want to reinstall if beta 2 has issues.

Share this post


Link to post
Share on other sites

Your choice... there is an upgrade path for both.

Share this post


Link to post
Share on other sites

We recommend you download Service Pack 1 for REX Essential Plus or Overdrive.

You can download the appropriate versions here:

REX ESSENTIAL PLUS OVERDRIVE - SERVICE PACK 1

http://www.realenvironmentxtreme.com/forums/index.php?/forum/82-rex-essential-plus-overdrive-updates-and-service-packs/

REX ESSENTIAL PLUS - SERVICE PACK 1

http://www.realenvironmentxtreme.com/forums/index.php?/forum/81-rex-essential-plus-updates-and-service-packs/

Share this post


Link to post
Share on other sites

I am just checking in to see if the issue you are experiencing has been resolved?

Share this post


Link to post
Share on other sites

Can we mark this issue resolved or closed?

Share this post


Link to post
Share on other sites

We have not heard back from you in regards to your issue. Has the issue you addressed been resolved?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...