Jump to content
Sign in to follow this  
Dstevenb

RESOLVED REX on server PC using Wideview for right monitor view

Recommended Posts

Hello, I bought the amazing REX program and have it successfully running on my Main Server PC. I use Wideview to maintain the right hand cockpit view in a netwrok configuration.

I would like to keep REX on the main PC as this also handles all my other P3D processes and is a 6 core AMD system whilst the Client PC is only a dual core which requires all its processing power just to stay on par with the Server graphics.

I have read the instructions on how to setup REX over a network and my question is wether I can keep it on the Server PC and have it feed the client (in essence a reversalof what is explained you the help file available here)?

many thanks

Dwight

P3D/REX on AMD Phenom II 1100T 3X6 3.30 GHz server

P3D/Wideview Right hand cockpitview on AMDAthlon 64 X2 Dual Core 4800+ 2.50 GHz client

Edited by Dstevenb

Share this post


Link to post
Share on other sites

I apologize for the delay in response. I am not sure you if can do what you are suggesting, but if you try you just need to make sure that your IP addresses and files are reversed from the instructions.

Share this post


Link to post
Share on other sites

Thank you, not to worry about the time to respond, the FAQ explained that it might happen. I will try that out and report back. Might not be until the weekend though.

Edited by Dstevenb

Share this post


Link to post
Share on other sites

No problem - we will keep monitoring.

Share this post


Link to post
Share on other sites

No joy I'm afraid. The simconnect on the client removes the wideview add-on. If I rename the simconnect file as backup, then wideview runs as normal. Regardless of what I set there is no weather transfer.

Edited by Dstevenb

Share this post


Link to post
Share on other sites

Can you post the content of your Simconnect cfg and xml files?

Share this post


Link to post
Share on other sites

Sure, no problem.

First off a quick description of the setup: On the server PC I have P3D installed on c: drive. I have also installed REX on the d: drive and pointed the program to the LM P3D folder. Both programs work flawlessly with each other in this configuration. The server also drives two monitors for the L and C view in virtual cockpit mode. In oder to run the R view monitor I have a second PC using P3D synched together via WidevieW.

It is on this PC that I want to feed the REX weather information as well.

My SimConnect.xml on the SERVER conatins the following (address removed for security reasons) found in C:\users\My\Username\AppData\Roaming

<?xml version="1.0" encoding="WINDOWS-1252"?>

-<SimBase.Document version="1,0" Type="SimConnect">

<Descr>SimConnect</Descr>

<Filename>SimConnect.xml</Filename>

<Disabled>False</Disabled>

-<SimConnect.Comm>

<Disabled>False</Disabled>

<Protocol>Auto</Protocol>

<Scope>global</Scope>

<Address>192.168.x.xx</Address> *****This is the address of my Main PC (SERVER) Running REX and P3D

<MaxClients>64</MaxClients>

<Port>500</Port>

<MaxRecvSize>4096</MaxRecvSize>

<DisableNagle>False</DisableNagle>

</SimConnect.Comm>

</SimBase.Document>

On my Client PC I have the following cfg file in the C:\Users\Username\Documents folder

[simConnect]

Protocol=IPv4

Address=192.168.x.xx *****This is the address of my Main PC (SERVER) Running REX and P3D (Same as above)

Port=500

MaxRecvSize=8192

DisableNagle=1

I have chosen port as 500 based on some onl,ine recommendations, otherwise for no reason in particular.

Hope that helps you a little bit more.

Regards

Dwight

Edited by Dstevenb

Share this post


Link to post
Share on other sites

Place the Simconnect.cfg on the server and the Simconnect.xml on client machine.

Share this post


Link to post
Share on other sites

No joy. Now Wideview is gone from the server menu and I get an Ivap error message when I start the program on the server. I have tried it with the server IP adress and the client ip address.

Share this post


Link to post
Share on other sites

I am checking back to see if you have gotten this to work? I am afraid I am not a guru on Wideview operations. Have your tried other ports? Also, are you using any antivirus software? If so please make sure REX has exclusion rights.

Share this post


Link to post
Share on other sites

Any way you can elaborate on this for other users?

Share this post


Link to post
Share on other sites

Yes, can you please elaborate on this for other users. I am having an identical issue but I haven't discovered your "workaround"

Thank you.

Share this post


Link to post
Share on other sites

We are continuing to monitor this topic for possible further action.

Share this post


Link to post
Share on other sites

Can we mark this issue resolved or closed?

Share this post


Link to post
Share on other sites

Can we mark this issue resolved or closed?

Share this post


Link to post
Share on other sites

We have not heard back from you in a while, so we are going to mark this issue resolved. If you need further assistance please feel free to open a new topic.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • See our many awards!

×
×
  • Create New...