Jump to content

Search the Community

Showing results for tags 'Weather Architect'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Public
    • Direct Support
    • Latest News
  • Knowledge Base
    • REX - Edge Data Servers
    • REX 5 - Environment Force
    • REX 5 - Sky Force 3D
    • REX 5 - Worldwide Airports HD
    • REX 4 - Texture Direct
    • REX 4 - Weather Architect
    • REX 4 - Soft Clouds
    • REX Essentials + Overdrive
    • REX FS2004
    • MILVIZ/REX WX Advantage Radar
  • REX Product Support and Updates
    • REX 5 - Environment Force
    • REX 5 - Sky Force 3D
    • REX 5 - Worldwide Airports HD
    • REX 4 - Texture Direct
    • REX Soft Clouds
    • REX 4 - Weather Architect
    • REX 3 - Essentials
    • REX for FS2004
    • MILVIZ / REX WX Advantage Radar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi Tim Re my post of 28 Nov 2015 Sorry I went off the radar-Christmas and New Year-no excuse but! I did think the Texture problem was solved but flying again the other day from Tipella to Squamish the Texture line reappeared in Light Rain at 3-4000 feet. Not present in FSX when Weather Architect not loaded and not present at all in P3Dv3.1 My normal flying setup is REX Texture Direct,Soft Clouds and Weather Architect.-FSX and P3Dv3.1 A FSX anomaly with Weather Architect only? xxd09
  2. I just updated to version 4.0.2015.1009 after being prompted to perform an upgrade. Every time I enter my info into the settings screen fields, they get reset to default and I lose all of my entries. Any assistance will be appreciated. Thank you.
×
×
  • Create New...