Jump to content

Search the Community

Showing results for tags 'Texture Direct w SC'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Public
    • Direct Support
    • Join the Community
    • Latest News
  • Knowledge Base
    • REX - Edge Data Servers
    • REX 5 - Environment Force
    • REX 5 - Sky Force 3D
    • REX 5 - Worldwide Airports HD
    • REX 4 - Texture Direct
    • REX 4 - Weather Architect
    • REX 4 - Soft Clouds
    • REX Essentials + Overdrive
    • REX FS2004
    • MILVIZ/REX WX Advantage Radar
  • REX Product Support and Updates
    • REX 5 - Environment Force
    • REX 5 - Sky Force 3D
    • REX 5 - Worldwide Airports HD
    • REX 4 - Texture Direct
    • REX Soft Clouds
    • REX 4 - Weather Architect
    • REX 3 - Essentials
    • REX for FS2004
    • MILVIZ / REX WX Advantage Radar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I have FSX-SE and P3D. Right now, P3D 3.2. I haven't actually used REX 4 Texture Direct with Soft Clouds since my initial install (actually, it's a delete-all and re-install), where I made a couple of updates to both sim platforms and have left things there. When I open the REX 4 control panel, I get a red-bar alert that I should upgrade to 4.8.2016.0926; e.g., not 4.8.2016.0928, which is in the filename of the zip file I downloaded from the site and in the ".msi" file contained in that file. If I click "cancel" on the alert-bar, and then navigate to the screen that has it and click on the "check for updates" button, it comes back and tells me that the product is up-to-date. This happens though the program info page shows 4.8.2016.0622, which I updated to in order to see if that would fix the strange update-alert behavior. So, I'm reluctant to update using the 4.8.2016.0928 file that I downloaded, since this all seems a bit out-of-whack and, I actually don't really have any immediate reason to upgrade other than to get rid of the messages. I do intend to upgrade P3D to 3.4, but I don't know if I'd need to re-do the REX 4 TDwSC texture changes or not, or if the ones that I've already done will break with P3D 3.4 or whatever... So, should I just go ahead and run the installer I downloaded for HF4 4.8.2016.0928 and just ignore the quirky message update mismatch thing? (BTW, if I click "ok" on the alert-bar, it tries to download a "rexinstall.exe" file that doesn't work because there's no ".msi" file, and this has been this way since I first installed REX 4, so I always go to the site and download the zip file.) Thanks, for any help you can provide.
×
×
  • Create New...