Jump to content

Search the Community

Showing results for tags 'REX problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Public
    • Direct Support
    • Latest News
  • Knowledge Base
    • REX - Edge Data Servers
    • REX 5 - Environment Force
    • REX 5 - Sky Force 3D
    • REX 5 - Worldwide Airports HD
    • REX 4 - Texture Direct
    • REX 4 - Weather Architect
    • REX 4 - Soft Clouds
    • REX Essentials + Overdrive
    • REX FS2004
    • MILVIZ/REX WX Advantage Radar
  • REX Product Support and Updates
    • REX 5 - Environment Force
    • REX 5 - Sky Force 3D
    • REX 5 - Worldwide Airports HD
    • REX 4 - Texture Direct
    • REX Soft Clouds
    • REX 4 - Weather Architect
    • REX 3 - Essentials
    • REX for FS2004
    • MILVIZ / REX WX Advantage Radar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello all. I'm sure this question has been asked many times before so apologies for this. I have loaded REX essentials plus. I already have FSX in my C:programme files (x86) In the configuration of REX I have chosen the same programme file. (x86)...But it is not loading it into FSX when I choose "Fly now". If I enable REX weather engine start up with FSX, nothing happens. If I just tick "enable REX weather engine", the weather engine screen comes up when i start "Fly now" and it says "REX weather engine initializing" but nothing happens. If I " load WX" a bar goes to 4% but it doesnt load any further. Am I going wrong somewhere! Is it maybe because both programmes are in C:(X86) perhaps? I dont know! Thank you for any help. David.
  2. Hi everyone! I have a problem with my REX Essential Plus Overdrive. The issue is that when I create a flight plan, fly now, in REX and I start to fly in the simulator everything is ok and the REX loads the weather perfectly, but when I'm about 30 min (it depends, sometimes 15, 20 minutes of flying, the REX stops loading the weather and then I go to the windows desktop and I see that REX doesn't work, i get the box message "this program isn't responding". Someone could help me?. I have to say that problem exists for month. I've done reinstall of REX, the problem exist with SP 1 and 2 too ;/ Any ideas? When I turned off all anty virus programmes and firewall problem still exists... Thank you very much and best regards! Martin Info: FSX+ Acceleration REX Essential Plus Overdrive build version 3.7.2013.0715 (with SP 1 and 2) AI Traffic - ICE Traffic 2013 Aerosoft addon's- airbus x, airports Fly Tampa addon's- airports My computer: Windows XP Professional SP 3 Intel Core i5-2500k CPU @ 3.30 GHz 3,5 GB RAM Graphic Card ; Ge Force GTX 560 Hard Drive 1 TB
×
×
  • Create New...