Jump to content

Search the Community

Showing results for tags 'RESOLVED'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Public
    • Direct Support
    • Latest News
  • Knowledge Base
    • REX - Edge Data Servers
    • REX 5 - Environment Force
    • REX 5 - Sky Force 3D
    • REX 5 - Worldwide Airports HD
    • REX 4 - Texture Direct
    • REX 4 - Weather Architect
    • REX 4 - Soft Clouds
    • REX Essentials + Overdrive
    • REX FS2004
    • MILVIZ/REX WX Advantage Radar
  • REX Product Support and Updates
    • REX 5 - Environment Force
    • REX 5 - Sky Force 3D
    • REX 5 - Worldwide Airports HD
    • REX 4 - Texture Direct
    • REX Soft Clouds
    • REX 4 - Weather Architect
    • REX 3 - Essentials
    • REX for FS2004
    • MILVIZ / REX WX Advantage Radar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3,874 results

  1. Is it possible to scroll back to version before 2.0. Now to heavy fps hit and the Black Ground with Grey sky If not delete shaders. Chris from Denmark
  2. Occasionally, I have problems with Orbx scenery after installing a new product. The problem generally fixes itself if I just go in and delete the P3D Shaders folder. The Folder and contents regenerates itself on next start up. I'm just wondering, does the button, up the top, in EF do the same thing? I haven't pressed it yet. Should I have any concerns? Do I need to Inject my SF Theme again or it that completely separate? Aussie
  3. When on the above mode all of the different elements are stating "waiting" instead of running, any ideas why?
  4. Planning to purchase Environment Force during the sale and wanted to know if it will be a current copy ( including the latest update 2.0)? Thanks.
  5. Hi guys - I just noticed that I am unable to change the runway lights with WWA. I have the same (assuming default set every time) I even tried my old TD and could not get that to load new lights either. I wasn't sure if this was a know issue or not. I have the latest version of WWA and using P3D 4.5 with h/f. Thanks! Eric
  6. Hi Guys, Hope this hasn't been questioned before, I tried searching but couldn't seem to find anything. I am not sure if this is a SF problem or EF so excuse me if this is in the wrong thread. I'm currently using both, but I've noticed a strange issue with the lighting, IM thinking its something to do with the HDR lighting. I'm using the FS labs , and if you can see from the video, when I change views the lighting changes eg starting in cockpit its dark, if I look up to the overhead panel the brightness goes up , but then I change to an external view then back to cockpit then the lighting goes back to dark. However when I turn off HDR within P3D this problem goes away after a sim restart, so I'm thinking there may be a conflict with P3D and MY REX settings? I can turn off the HDR settings within P3D but it makes my sim look dark with the shadows so ideally I need them on. Is this a known issue? Any help would be appreciated. Lockheed_Martin®_Prepar3D®_v4_2019-07-08_10-26-33.mp4
  7. NF and SF3D + ASP4 Unfortunately it gets more and more confusing with the settings. Everyone uses a different setting. At the moment I have problems with the clouds and the performance again. With the build 20190618.2.0.1 I had no problems except the brightness. Right now I'm thinking about deleting NF. I like NF since the first installation but that time i have always problems. There are so many ways to configure the programs. Frank
  8. Last couple of days I am trying to have a nice clouds. No way I can do it. Several times I un- install/reinstall EF and SF. Also REX Direct with Soft clouds Enhance Addition. I am still, having same clouds settings regardless if I have any REX products or not. What shall I do?
  9. Hi, So if I have automatic turned on, and I make adjustments in the mini UI, does that disable auto mode? So all I want to do is change the shadow intensity, so if I modify that and click save settings - how does auto mode deal with this? Does this mean auto mode will not be able to adjust all other options too? Thanks
  10. Today is the first time I am seeing this issue and I haven't heard of anyone else experiencing this so far. I was on a flight from KBOS-KDEN and half through the flight I noticed this unusual cloud behavior somewhere over Illinois which continued all the way to Denver. Since I wanted to continue with this flight, here is what I did. Restarted P3dv4 and restarted EF and started from the saved flight...Same issue Cleared EF shaders and started from a saved flight. Same issue. Disabled Envshade and used only EF shaders...same issue After I completed my flight. I started a new situation and the issue went away. I'm not sure what caused it but clearing shaders and restarting P3dv4 and EF did not resolved this problem. I will continue to monitor report back if issue returns. Troy REX_Cloud_issue.wmv
  11. I noticed since several days the following messages in the ContentError.txt (repeated several times). I have only SF (with weather engine) +EF Auto Mode (no other Shader addon). Sorry Gérard [error.64] error=Shader compilation failed - Error Msg: G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(343,9-25): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(344,9-33): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(345,9-26): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(346,9-29): warning X3203: signed/unsigned mismatch, unsigned assumed [error.65] error=Shader compilation failed - Error Msg: G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(343,9-25): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(344,9-33): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(345,9-26): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(346,9-29): warning X3203: signed/unsigned mismatch, unsigned assumed [error.66] error=Shader compilation failed - Error Msg: G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(343,9-25): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(344,9-33): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(345,9-26): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(346,9-29): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(201,21-36): warning X3571: pow(f, e) will not work for negative f, use abs(f) or conditionally handle negative values if you expect them
  12. New owner. Every time I open EF, I am asked to register it. I do and then I have to go through all the steps to set everything up as I had it. Very large pain. How do I get this fixed?
  13. Can I update Client (from 4.4 to 4.5) with EF installed and activated (not running, obviously)? Should I do anything in EF before or after P3D update?
  14. Hallo, is it possible to run EF on client PC? Sky Force P3Dv4 is running there Frank
  15. 1. PBR Bugs Can be seen in those 2 pics. There is some weird metal effect now since the latest update. 2. Cloud shader bugs Guess i dont need many words here. Same as above, got introduced with new update. 3. Fog bugs. Where is fogmode auto? There is only off and manual. Maybe im dreaming but i thought there was an automode to choose before. The problem is that in none of both options the fog is right. Visibility is 10sm, still i can look 100km far. If i put it to manual it gets fully cleared and vis is unlimited. Not a slight haze even. 4. Lighting multipliers changes causes a ctd for me.... 5. Performance.... is noticeably lower as in 517 Intel 7700K (not oc) RTX 2080 (not oc) No heat problems Win 10 - 1903 16GB Ram 4.5 with hotfix Tomatoshade ActiveSky WeatherSmoothing OFF
  16. I See more and more treads market with this. iin all These REX say the users have to send a mail to the TIER SUPPORT. is this here a Support forum Ort Not. Can you REX guys Not give the troubles from your buyers to your supportteam. it looks like REX did Not correspond one Person to a other Person. Also i am missing solutions in these Open treads. there are no answers for unseres, how to solve this Open issues...
  17. A simple question that is very hard to find an answer for: Should Enable Real-Time Weather be on or off if I use Active Sky?
  18. EF doesn't work anymore. According to log it seems there is a database pb but which one... 20190710_213317.txt 20190710_213327.txt
  19. Are you getting any reports of conflicts between Orbyx Global Buildings and RexWorldwide Airports Obviously the area of conflict is Airport Scenery-Buildings I notice some already and have actually uninstalled the Orbyx product for the moment-Airport roofs are noticeably affected in my setup xxd09 PS some chatter on Avsim boards of which you are no doubt aware
  20. I have gone through the forum and tried all solutions i could find that where similar and they didnt work, https://www.realenvironmentxtreme.com/forums/index.php?/topic/50830-solution-for-not-remember-login-and-paths/. and multiple restarts and reinstalls all with no joy. run with admin or without admin rights still nothing for what its worth, SF runs without a hitch on the same PC not sure if it helps but here is what's in my log files ----------------------------------------------------------------------------------------- System.NullReferenceException: Object reference not set to an instance of an object. at rexenvforce.functions.settings.readSettings()
  21. Hallo, I bought REX 5 Envirement Force for P3D, but when I want to download and install it, I get a message Serial number can`t be accepted. Any help? Greetings Bodo
  22. This message has just appeared for no reason that I can see right now. Until today everything was ok, and I haven't changed anything. I have not yet updated Environment Force to TU2 as my antivirus seems to think the download contains a specific infection (I've posted about this at https://www.realenvironmentxtreme.com/forums/index.php?/topic/52832-environment-force-v5020190625-infection-warning/ and await a response) I started my sim session as normal: Start ASP4, then Environment Force, both as admins. Environment Force advises of the pending update, and I select Cancel to continue without applying update. I then start P3D (v4.5) and as the session initiates, the warning box from Environment Force appears. I set the session to run in auto mode, but the Mini UI doesn't show as normal, I just have that warning box and can't access Environment Force settings now. I don't know if it is actually working. Can you advise please? Is this related to not applying TU2? regards Dave
  23. I'm new to this P3D and have just bought V4.5 not long ago . I bought REX Env and Sky Force and my friend came in with Team View and installed it and left it in Auto mode till i get the hang of things. I run Active sky so REX weather mode i have off . I've watched countless set up videos and find that every one had different settings . All is pretty good till i get in Overcast or those nice big puffy clouds and its like this rig is allergic to the color grey and then the ol girl will drop down to 9 or 10 frames when i climb out of those conditions the frames go back up to around 30 . I have Shadow Quality and Shadow Draw to high and all the videos i watched Active sky they all leave pretty well default and all mention Cloud draw distance Max and Min so i have both of then set at around 70 . Is there any thing in REX sky force i should change is basically what I'm asking ? Thanks Louis
  24. When I used P3D + SkyForce 3D I used to get some really neat 3D model options such as rain shafts, roll clouds, etc. Using EF with the SkyForce option on, I'm not seeing these things anymore. Doesn't EF utilize these SF options anymore?
  25. I thought I would post this because i am baffled. Not only by some of the performance issues raised here but with almost every addon I have. It is making me think that my system has some sort of black magic making it work. Now, I am not a frame rate hog. I don't care to get 50+ fps. For years now I have understood that when I go to an IMAX movie and come out hooting and hollering and high fiving everyone because it was the best cinematic experience I have ever beheld, I am watching 24 fps. That's it. 24. Not 30 or 60 but 24. So, I used Nvidia to clock my 49 inch Sanyo to 1080i at a 30 MHz refresh rate, vsynched P3D and locked frames at 30. My thought is that every ounce of GPU/CPU that I was trying to use to chase >30 frames was going to go to more wow factor in the game. In my case, with my black magic system I was right. Here are my specs I7 2600K 3.4 GHz CPU clocked to 4.3 I think. GPU....hold your breath...GTX670 I can't even remember who made it, but it was supposedly overclocked out of the box and I have not touched it (I like to fly not tweak) 16 GB Ram MB z68 Gen3 My settings for EF are simple. Everytime I have installed it I set the texture resolution to 1024 (clouds are supposed to be fuzzy) and run automode with Enable WxSmoothing and Real Time Data Read both OFF, everything else on. No other shader program. Here are my P3D settings and a snap of GPU and CPUz With this, no matter what plane I use and what addon airport I fly into and out of I get 23-30 frames, smooth. I have almost all of ORBX stuff, and Pilots Mesh. PMDG, Leonardo, Aerosoft Airbus, Captain Sim 757, Dash 8, QW787, AS CRJ etc. They all give me great results in the 23-30 fps range, more importantly SMOOTH. I know I need a new system, but I am in no hurry. Maybe I will pick up a new Jetline Systems show computer next year in Vegas. Also, as you can probably tell, I am no expert, nor try or want to be one, when I it comes to gaming systems. I do not tweak much if any at all. I concentrate on my in sim experience that is it.
×
×
  • Create New...