Jump to content

Search the Community

Showing results for tags 'CLOSED'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Public
    • Direct Support
    • Latest News
  • Knowledge Base
    • REX - Edge Data Servers
    • REX 5 - Environment Force
    • REX 5 - Sky Force 3D
    • REX 5 - Worldwide Airports HD
    • REX 4 - Texture Direct
    • REX 4 - Weather Architect
    • REX 4 - Soft Clouds
    • REX Essentials + Overdrive
    • REX FS2004
    • MILVIZ/REX WX Advantage Radar
  • REX Product Support and Updates
    • REX 5 - Environment Force
    • REX 5 - Sky Force 3D
    • REX 5 - Worldwide Airports HD
    • REX 4 - Texture Direct
    • REX Soft Clouds
    • REX 4 - Weather Architect
    • REX 3 - Essentials
    • REX for FS2004
    • MILVIZ / REX WX Advantage Radar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1,696 results

  1. Installation went OK. I activated the auto mode and the sim is loading but my screen is all black. I have to restore to get the scenery visible again. I do not know what I am doing wrong.
  2. @rstough @timest999 Here we go again. Would you help me with the following: 1.- EF + HDR in SF give me a too bright white texture. It is not playable for my eyes see picture 1. 2.- Everytime that i open EF i have to register my product. 3.- If i dont open EF in the following order i can not see the Mini UI inside prepard3d v4.5: 1.- EF. 2.- Prepard3d. 3.- SF. 4.- I dont see information in my Flight Simulator Folder Location + Serial Key + Texture Program Folder Location. see picture 2. 5.- I did not received either Insider program discount or Simmarket discount. Regards.
  3. In regards to the latest update. I am using Reshade and Tomato Shade. In automatic mode, my cockpit is lightened very much, very unrealistic. How do I fix this?
  4. Since the last update whenever I load any PMDG plane I get a black screen and a not responding P3D. I can only use a PMDG plane when I first load a default plane, minimize the UI and load a PMDG plane...
  5. First I would like to start out by listing hardware just so you know what I’m working with. -Intel i7-8700K -MSI RTX 2070 Duke 8gb -32gb Corsair Vengeance -Windows 10 64 bit -Prepar3D v4.4 Normally in sim I have ASP4 with SF running in the background. With SF I use 1024 textures even though I know my rig can handle more I really don’t see the need for HD textures I can never tell the difference. I also run UT Live and I have high quality ORBX scenery like most folks do. Before EF was released, I would normally see 40-60fps on the tarmac. After departing and while in cruise, my frames would stay at a constant 60fps (not locked, but synced with my monitor refresh rate). They would occasionally drop to 40fps if flying over a populous area like Chicago, or if SF created a monstrous supercell over the plains etc, but other than that it would stay at 60fps. After EF I hate to say but I’ve been having some FPS issues which is not normal for me given my rig swallows everything I throw at it. For example just this afternoon I was at FL410 somewhere over Nevada. I had just passed Las Vegas headed North. There was a medium sized thunderhead to my West and when I panned over my FPS were a cozy 55. Which is normal for my computer. Continuing along, EF had morphed the environment underneath me to project an overcast layer that stretched as far as the eye could see. Now, NORMALLY with just ASP4+SF I would get 35-50fps in this type of situation. But with EF now in the mix I saw a sluggish 17 FPS! That’s the lowest number id ever seen on my computer. So what I did was, close everything down and restart the exact same flight but without EF and even though the weather wasn’t exactly the same it was close enough and my performance was where it should have been. I think EF needs to be tweaked a little because 17fps is a long way off from 35fps which is the lowest my rig would ever slow down to with overcast layers. Somethings not right 🤔...
  6. As ive said in the other post (HDR cannot be turned off) this is a different issue. If i change HDR values and turn HDR on or off i can see changes in lighting. But the bloom itself doesnt turn off. My question would be why its still changing bloom on camera change so strong. With HDR off in EF and 0.04 bloom in p3d. Until this day i never saw bloom affect with this low setting but now the difference after a camera change is dramatic. This is when switching from outside to inside. All still ok. And this is when i use my chaseplane shortcut to look the upper panel (look into the dark) and switch back to pilots view. Now its way too bright. ONe has to look at a bright spot to get the normal brightness back. HDR and bloom in chaseplane is off. As well as in EF, hdr is off herer too, still bloom stays active. This wasnt the case before hotfix. P3D 4.4
  7. Hi, to try and try again I have installed the REX EF too many times and this message comes out: How can i reset?
  8. I had this bought via FSS some time back....fabulously they've closed and im unable to access the serial details. I posted to the REX support a good few days ago now (Monday to be precise), does it really need to take this long? Please can i get some support on my details? Thats all i need. Thanks
  9. Hello guys, the brightnes change while panning in the VC was mentioned in some threads, but was marked as answered or fixed. I don't think EF works correctly on this. Following scenario: I started yesterday a flight at sunset in EDDM. After the flight has loaded there was a beautiful brown/orange "sepia"-effect in the VC and outside. I immediatly changed to an outside view and saw the sun behind the aircraft half "sunk into the ground". Everything had that orange look....absolutely brilliant! I went back into the VC and switched to Overhead. Since the OVH was darker, you could observe that beautiful "pupil effect" where the image startet to brighten up a little. Verry smooth transition, also beautiful. Now the issue: switching back to the first view (let's call it pilot view), the image remained bright (and it did not change in the 20s I waited). I then immediatly switched to the outside view and at the beginning the image was bright then slowly started to darken. In approx 5s the image was back to that dark orange/brownish sepia effect. Back to the pilot's view - just beautiful. Panning back and forth from OVH or RAD to Pilot...nope...just way to bright (way to bright to be read as way to bright compared to what was before). Could you guys please look into this again? IMHO this kills it for me at this point. PS: Can't seem to find how to add a signature (field is missing or I'm too dumb to find it...). PS2: Later in the afternoon I will reload the flight to see if I can capture that beautiful sepia look and upload a picture.
  10. I continue to have issues with this EV - Format PC - Clean installation P3Dv4 - The only add-onn installed is FSUIPC and EV to you the words............................
  11. Hello REX With REX Environment Force "weather smoothing" enabled im still getting Hard Weather Reloads when using REX Skyforce Weather Engine. I thought that this would fix the hard "Insta" Weather Loads for REX Skyforce Weather Engine?
  12. After the latest update FPS and Bloom seems improved , thank you. But I still cannot use Auto mode when reloading a saved flight. At FL340 indicated airspeed is showing 506 kts with the Overspeed alarm sounding. If I then go to manual mode all is ok with Ind. airspeed showing 286 kts Mach .804. When in Manual mode if I go into Texture Synchronization and try to change to a Soft Clouds set Env. Force crashes to desktop. Changing to non Soft Clouds set no problem no CTD. This never happened before update. I use Texture Direct with Soft Clouds. Regards Steve Cooper
  13. Hello, I've just installed Technical Update 1.1 and now the "Turn Off HDR" function in the Shaders menu is not working. The function value does change from On to Off when clicked but the visuals stay the same in P3D. The effect with EF HDR on still looks to bright and "bloomy" to me. In the previous version I was able to switch off HDR and the visuals noticebaly changed. Please can you advise? Many thanks
  14. When loading a flight into Terminal 1 on the T2G EDDM Scenery, WW Airports incorrectly inserts a Terminal "Wall" in front of the regular scenery. Screenshot 3 is from "behind the wall" and shows how it should look. Screenshots 1 and 2 show the incorrect textures inserted and the extra control tower that should not be there either.
  15. KLAX metar at the time photo was taken: KLAX 151253Z 08004KT 6SM HZ FEW009 OVC012 17/13 A2992 RMK AO2 SLP132 T01670133 I'm using live auto mode. ASP4. In the main UI of EF, everything is enabled except for weather smoothing and real time weather data read.
  16. Sorry, i think there was a topic already but i cannot find it... Also not via search. What was the fix, if there is one, if someone gets a ctd when trying to turn HDR off? 4.5 with hotfix
  17. After trying numerous attempts and reading post with similar issues I am still greeted with the "SQL Server installation is either corrupt or has been tampered with" message. I've Disabled antivirus, downloaded the SQLocalDB, uninstalled, reinstalled, kicked the dog, yelled at the kids, nothing is bringing me any closer to the registration dashboard.
  18. Thanks all who sent PMs. I will be interacting shortly. From the ones having issues, who is using P3D v4.4? Thanks Federico
  19. Had the REX radar installed on a different drive, removed p3d 4.4 and installed on a M.2 drive. Now when trying to reinstall the radar it just sits on the opening screen and does nothing, left it for two hours, still stuck on the opening install screen. Can not reinstall the radar. Checked the listed windows programs, no listing for the REX Radar under "REX" milviz" "radar" or "wx" where would I go in the windows regestery and p3d to remove any remnants of the program to try a reinstall? system. Ryzen 5 2600 32gb ram 1080ti and 1050 video cards
  20. After flying for 10 or 15 minutes in the FlySimWare Lear 35 I got a CTD with the following error report: Faulting application name: Prepar3D.exe, version: 4.4.16.27077, time stamp: 0x5bfdbb35 Faulting module name: MV_WX.dll, version: 1.40.0.45, time stamp: 0x5c16a9e0 Exception code: 0xc0000005 Fault offset: 0x0000000000003126 Faulting process id: 0x11fc Faulting application start time: 0x01d4ec19bcd5bbec Faulting application path: C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe Faulting module path: C:\Program Files\Lockheed Martin\Prepar3D v4\Gauges\MV_WX.dll Report Id: 4034a7ff-01fc-4d40-b842-e2e6cbbef22c Faulting package full name: Faulting package-relative application ID: Before the crash, the unit seemed to be working properly. Only solution I've found is to fly the Lear with the radar unit turned off.
  21. Hey guys, loving the program. Am currently experiencing some issues with night lights showing up as blue during the day time. I am using a tomatoshade preset. Stirling
  22. Hi, I previously bought REX4 Texture Direct & soft clouds for my fsx, I want to reinstall both in my new computer to run prepar3d, but I had bought REX4 on "Flighsimstore.com" and soft clouds on simmarket, how can I just reinstall both again (I do have the enhaced editions through upgrades) please advise. thank you. Manuel G
  23. Hi REX, I am still playing and learning the features of EF. So many sliders and so much to tweak. It is a powerful tool and I can not wait to see what you will add in future updates. One thing I noticed is some strange behavior in situations with reduced visibility. Fog and haze will simply not render and I only get unlimited visibility. This seems to happen outside of the U.S., and when trying the same at U.S. airports, the visibility is correctly reduced. The following screenshot is taken at VABB Mumbai with AS4 as weather engine. Shaders are default (v4.4) with only EF added to the mix. I could see the same at EDDG, EDHL, EBLG and other non-U.S. airports. Moreover, with default shaders only and no EF installed, the visibility is correctly reduced. Is this something on my end or can somebody with AS4 reproduce the issue? VABB 021400Z 0215/0224 23008KT 4000 HZ FU SCT020 BECMG 0222/0224 VRB03KT 3000 HZ FEW020 SCT025 (time changed to daylight for the shot with historic weather active, but same behavior with real time) Best, Christoph
  24. Hello REX, I recently downloaded the latest REX Skyforce and REX Environment Force when i use the REX Skyforce "weather engine" I noticed square cloud edges of weather front and weird lines ALSO when i have REX Environment Force "weather smoothing" enabled i still get HARD weather loads and its not a smooth transition from one weather station to the next. I have included pics of the square clouds and lines i get with the REX Skyforce Weather Engine. I really like the REX Weather Engine and it gives so much more diverse layers than other alternative popular weather engines. So i hope you can further develop it to be something special as it stands now it some work still.
  25. Sir/Madam, The following is a copy of a request for help and is forwarded at the behest of a REX Global Moderator. Further to the following I have tried to use the information provided in my first post which I think is part of my signature??? "103428 REX-002 REX - Real Environment Xtreme FS2004" inserting FSS0 in front of it in the Validation Process. I did not however, work. Thanks for any help extended. Tony Chilcott Sir/Madam, I am trying to re-instal REX2004 but I am having difficulties with the validation. It has been a while and I seem to recall talking to someone here before. I have no Idea who I bought this from but I do have REX Plane purchased 24/12/2011 with a serial number and an order number. I also have REX FS2004 purchased 27Mar2011 with a serial number but not a purchase order number number, and, REX FSX purchased same day but again a serial number but no purchase order number. Can somebody please tell me how to proceed from here. Regards Tony Chilcott
×
×
  • Create New...