Jump to content

Search the Community

Showing results for tags 'CLOSED'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Public
    • Direct Support
    • Latest News
  • Knowledge Base
    • REX - Edge Data Servers
    • REX 5 - Environment Force
    • REX 5 - Sky Force 3D
    • REX 5 - Worldwide Airports HD
    • REX 4 - Texture Direct
    • REX 4 - Weather Architect
    • REX 4 - Soft Clouds
    • REX Essentials + Overdrive
    • REX FS2004
    • MILVIZ/REX WX Advantage Radar
  • REX Product Support and Updates
    • REX 5 - Environment Force
    • REX 5 - Sky Force 3D
    • REX 5 - Worldwide Airports HD
    • REX 4 - Texture Direct
    • REX Soft Clouds
    • REX 4 - Weather Architect
    • REX 3 - Essentials
    • REX for FS2004
    • MILVIZ / REX WX Advantage Radar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1,696 results

  1. Hello, I just bought bundling REX environment force for p3d v4.4 and sky force 3D I have a problem, i have already installed the environment force and when shown register product, backing up files and quick start for tweak, the program always stop responding. Do you have any idea? REX 5 sky force 3D REX 5 environment force for P3D v4.4 Order WOIQQMMPT via REX Store
  2. So I have been battling the high cpu usage issue. One thing I have noticed is that when my CPU pegs at 100% SQL server is using 20-30. I was trying to figure out what was using this and from other posts it appears to be EF, since I saw a post with a download link from RSTOUGH for SQL server. Is this normal? Anyone else with high CPU usage, can you confirm this on your end?
  3. Hi, when running AS+EF I get this issue, AS forums say its an EF issue:
  4. I'm sure this is a setting not in the right place. I'm using EF (Automation mode) with ASv4 and I have the switch for Weather Smoothing turned off as it says to do so when using ASv4. However when I'm in the sim, I'm noticing abrupt cloud changes that are not typical of Active Sky. Could this have something to do with the Weather Smoothing feature turned off?
  5. Hi Reed, Happy July 4th Serial No Advantage Weather Radar Purchased 6 July 2019 Order Ref JVVGKHPSX NEVER POST YOUR KEY Reed Can you help me configure the weather radar in to the VC Panel on my Alabeo M20 Ovation A/C please, I have the pop up OK that's functioning but I can not figure out how I get it in the VC Instrument panel? Thanks Charlie
  6. I am new to flight simulation and just purchased REX 4 w/soft clouds and am in the process of installing it into FSX Steam on Windows 10 and after reading through the manual have a few questions. Do I have to create a theme and save it or can I just select what I want one time and go to the game and those choices will always come up or do I load a created theme. Thanks for your help.
  7. I would like to report that this issue is not resolved. I uninstalled both products then re-installed Orbx HD buildings and REX Worldwide Airports as suggested. Did not fix it for me. Scott
  8. I have Texture Direct. I can select and sync Cloud sets until I try a "Soft Clouds" set at which point REX crashes (event log below). A missing TRY CATCH perhaps.. but why is there a directory not found? If I open Texture Direct I can set Soft Cloud sets with no issue. Faulting application name: rexenvforce.exe, version: 5.0.2019.625, time stamp: 0x5d1672ee Faulting module name: KERNELBASE.dll, version: 10.0.18912.1001, time stamp: 0x9ebf1314 Exception code: 0xe0434352 Fault offset: 0x0000000000012ac9 Faulting process ID: 0x1dd0 Faulting application start time: 0x01d53bb90da7fab4 Faulting application path: X:\Games\Prepar3D\REXModules\rexenvforce.exe Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll Report ID: 97cc951c-75d7-4515-9772-fe6e3f75107f Faulting package full name: NEXT INFO EVENT Fault bucket 2156450716813830605, type 5 Event Name: CLR20r3 Response: Not available Cab Id: 0 Problem signature: P1: rexenvforce.exe P2: 5.0.2019.625 P3: 5d1672ee P4: mscorlib P5: 4.8.3752.0 P6: 5c7a1504 P7: 168e P8: fd P9: System.IO.DirectoryNotFound P10: Attached files: \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERBF10.tmp.dmp \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERBFCC.tmp.WERInternalMetadata.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERBFDD.tmp.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERBFDD.tmp.csv \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERBFEE.tmp.txt These files may be available here: \\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_rexenvforce.exe_f0b1b37cdf98dda4ac7729c325626fbdcb40b4ad_cbaafcb7_63a0c1c1-77cb-46ea-ae33-17c08c3029b4 Analysis symbol: Rechecking for solution: 0 Report Id: 97cc951c-75d7-4515-9772-fe6e3f75107f Report Status: 268435456 Hashed bucket: 16590a9a88ed19eefded4080675329cd Cab Guid: 0
  9. As instructed, I start Sky Force first, then EF, and lastly P3D v4.5HF. I have EF set to 6 minutes and use SF as the weather engine. I have never been able to get a smooth injection of clouds (or weather). I get the text saying something like 'starting WX station creation', then 'finished WX creation' and the clouds instantly pop up over the whole environment. (QNH and Temp do take about 1 minute to transition and stabilize though) Then I had a thought yesterday. Should I turn off the direct inject weather option in Sky Force, and only leave the SF weather engine on? Basically, can you tell a mug like me, what I should turn off and on, in each package, when you use them conjointly? Thanks Aussie
  10. I have a reason to want to diable EF on a new install of P3D for testing. I have looked into the dll.xml in both programdata and appdata and do not see any entry in either for Environment Force. Yet when I start EF and then the simulator I see the gui and mini gui.....Should this be possible. I reinstalled Windows 10 (complete reinstall with a format of the disk) and reinstalled P3D v4.5 hotfix. Is there another dll.xml location that I am not looking at? I only know of the two mentioned above. Also with no entry in either, should it be even possible that EF appears to be running normally? The issue I am having is that since the install my "magic" is gone from my system. I never had an issue at all but now I am seeing my CPU running at 100% all the time in P3D. I only have PMDG 737 and Aerosoft Airbus Pro installed at this time. The problem is with both of those and any default aircraft. I was able to run EF texture setting at 1024 at 25-30 fps with a CPU load of around 60%.... I use AS for weather, do not start SF, and use ONLY EF for anythign shader related. I have never had any other shader program loaded on this computer. Here is a link to another post I made with all my system settings and yes P3D, SF, EF and AS are all set up exactly as they were before I reloaded everything. I must have erased the magic from my PC
  11. Kjax terminal is distorted missing? there are gates standing there and double gates too. I HAVE NO other Kjax installed ANYWHERE on my system? what is causing this ?
  12. Hello, I just experienced the same problem. Started a flight at night and when I noticed that at 6.30 everything was pitch black I touched the TIME PREVIEW and everything went back to normal. Today I just reinstalled Sky Force 3D because I realized I was on a 2018 version, but I didn't touch EV in any way. Using Sky Force 3D + EV (PTA) + ASP4, everything is up to date. I remember in my previous flight I the DAY -> NIGHT cycle was fine. This last flight was the first I did in a long time starting at night, so it was a first for me. Thanks. EDIT: I'm still doing the same flight at this moment. The sun still doesn't move, as if the time of day has freezed. Touching the TIME PREVIEW again fixes the problem but time (on the environment) doesn't progress. The only thing I did was messing with TIME PREVIEW at the beginning of the flight because I couldn't find some knobs on the cockpit (PMDG 737) in the pitch dark. I don't exclude it is a TIME PREVIEW bug, because it really never happened to me. On the other hand I only did 3 flights with EF, so I cannot see if EV is the culprit or not, too few samples
  13. I also encountered this issue on a flight to New Zealand from Manila. Departed Manila at night, and upon arriving in New Zealand area where it should be sunny at 1130H, it was pitch black. I don't run FS Real time.
  14. Hello, I have REX Sky Force 3D for Prepar3D V4 I see the above in my title box REX 4 Texture Enhanced addition is available do I need that if I already have Sky Force 3D. I am on Windows 10 64 bit platform. Thanks Charlie
  15. I have windows 10, P3Dv5, Active Sky P3D, Pro-ATC/x, REX Texture direct with the soft cloud bundle running on my computer and 16gib of memory. I set the radio to the airport ATiS and nothing happen. I have reloaded everything one by one and found that without REX everything works find but once I load REX I have no radio. I have uninstalled and reinstalled REX and I am still having the same problem. Help! Thanks in advance
  16. I run triple screens off a 2080Ti. When the sim starts on screen 1 the control panel is present, when I move P3d off screen #1 to the middle screen (#2) or the right screen (#3), the Control panel disappears and I occasionally get monochrome skies ground textures . I am running the latest REF 5.0.2019.0517 Thanks Kevin
  17. Hello , Some Points what are for me not solved at the Moment : 1. How can i start my Sim with minimized UI Panel ? 2. A big Performance Hit in Automation Mode is the automatic change of the Cloud Size becaue my Computer I9 9900K / RTX2018Ti goes from 30 FPS to 15 FPS when the Cloud Size comes over 1.0 I use the Cloudset 17 from REX Skyforce with an resolution of 1024bit with DXT5 . 3. The Clouds himself - Why it is not possible to make Clouds which are more FPS friendly ? 4. The Water in Automation Mode is still too light blue . 5. The Cloud Colors at dawn or dusk are too orange . Michael
  18. Hi I just updated EF. Now my clouds seem off again. I'm using SF as well. Any help would be appreciated. SF works fine when alone with AS. When I use EF the clouds return to default P3D. I'm using Auto mode as well. Please advise. Thanks
  19. Hi Support, I picked up Environment Force in the sale (along with SF3D), and installed it following the recommendations included. However, when I try to run the Environment Force executable (D:\Games\P3D\REXModules\rexenvforce.exe), I receive a run as administrator prompt (when enabling UAC to test its actually trying to start), and then nothing happens... Are there some log files that I can provide you with? And to clarify, should this particular REX addon definitely be installed to the P3D install directory? I noticed that this addon relies on MSSQL 16, and I did originally have a copy of MSSQL installed (I can't remember the version). As I had finished with that development, I uninstalled both REX EF and the MSSQL application, so that the reinstall would be fresh. Could it be failing to connect to the database and therefore not opening? Thanks, Will
  20. what can be the cause of that black trasparency when bad weather its around and u look in that angle ? is it Active sky or REX sky force ? as u can see the clouds ahead they dont have that problem
  21. Hello, As a caution to other users; if you set the directory for the REX-file transfer installer to your add-on folder, it will delete everything within that folder. I was doing a complete fresh install of REX; I downloaded the 'rexinstaller'.zip and proceeded to run the files within, I selected the directory to install as my add-ons folder, it destroyed all my add-on files. I lost over 3 gigabytes of flight simulator add-ons just with the initial setup; I play only every 'once' and a while and I completely forgot what I even need to re-install. All of my settings and optimizations were lost for the various programs I used, some of which aren't even made anymore. Edit: I don't even have a restore point setup on my computer to undo.
  22. Hello REX, there is no forum for this test version? so positive: Clouds became a realistic white now. This uggly gray in Automode ist gone. environment is getting to a great bright tone with the new lightnig options in the UI. so negative: why always this haze, why cant REX not disable this 100km limit? this haze makes troubles in night, so always the ground is to bright from this uggly haze. also i think, the cloud sync is not working. all clouds looks like puffy standard. ( i use SF+EF+ASP4 - see pic.) see also in all wheatherconditions this uggly squared clouds, and again when ASP4 make a new wheather, then all clouds disapears, and slowly come back (it took so 5 secounds) so i deinstall this test version again.
  23. Running SF + EF only EF running on live automation mode.
  24. Is it really not starting (check in Task Manager) or is the startup taking ages? I ask because recently, it takes my EF about 3-4 minutes to start, reason unknown...
  25. I use P3Dv4.5 Pro Plus on three PCs (using LM's Multichannel - one host and two clients). The host PC runs P3D but does not render any of the outside-the-cockpit-window views; those are done by the clients. That's all the clients do. Also on the host, I have the Active Sky weather engine and I use Sim Innovations' Air Manager for my instrument panel. On each client, I have a licensed copy of Sky Force 3D and Texture Direct/Soft Clouds. Question: how many licenses of Environment Force do I need? Do I simply put one copy of EF on the host, thinking that it will drive the views on the clients appropriately? Or, does each client require a copy of Environment Force? Will the clients' views be synchronized? Thanks much. Scott
×
×
  • Create New...