Jump to content

gaab

Verified Members
  • Content Count

    136
  • Joined

  • Last visited

Community Reputation

11 Good

2 Followers

About gaab

  • Rank
    Advanced Member

Profile Information

  • Gender
    Not Telling
  • Location
    LFPA

Recent Profile Visitors

518 profile views
  1. Done - but VERY verbose for a clearly defined problem
  2. Done since day one. Nothing more creative and serious to propose😩 Gérard
  3. No such option on the General section, but on the Engine Tab I have And as mentionned above, it is ON and Weather Engine is ON My SF version is "5.0.2019.0514" and when I ask for "Manual Update" I get "Your Version is up to date" So, my question stay OPEN. Gérard
  4. Hello, I have on the Engine Tab of the Global settings - REX SkyForce engine ON - Enable custom weather file report ON The only "metar_report.xml" I have in the Exports subfolder of the installation folder is dated of May 2019.... And I don't find any other in c:\ Thanks for your help Gérard
  5. @RRVyper Thanks for your "report". Only cleaning the shader fixed it for me (I don't use any other shader addon). Gérard
  6. As a regular insider member, I am giving you information, not complaining. But the insider forum are closed for the moment ! BTW, I have also the grey textures when not launching EF. I saw you are looking at it. Could be the right time to fix also this "warning"... Gérard
  7. I noticed since several days the following messages in the ContentError.txt (repeated several times). I have only SF (with weather engine) +EF Auto Mode (no other Shader addon). Sorry Gérard [error.64] error=Shader compilation failed - Error Msg: G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(343,9-25): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(344,9-33): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(345,9-26): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(346,9-29): warning X3203: signed/unsigned mismatch, unsigned assumed [error.65] error=Shader compilation failed - Error Msg: G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(343,9-25): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(344,9-33): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(345,9-26): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(346,9-29): warning X3203: signed/unsigned mismatch, unsigned assumed [error.66] error=Shader compilation failed - Error Msg: G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(343,9-25): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(344,9-33): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(345,9-26): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(346,9-29): warning X3203: signed/unsigned mismatch, unsigned assumed G:\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl(201,21-36): warning X3571: pow(f, e) will not work for negative f, use abs(f) or conditionally handle negative values if you expect them
  8. Try uninstall and reinstall. Chance are that the dll.xml file of Prepar3D is not correctly updated. Be sure to have Prepar3D completly closed.
  9. Check the texture definition both in SF and in EF. Default in EF is 4096 which could create this flickering. Gérard
  10. Have you checked your Cloud Texture Settings ? You have to switch to manual mode, select settings (left side, at bottom of the lateral menu), then texture at the bottom of the window. I find out that after one of the updates, they where set on the highest definition - may have a BIG impact on performances. Just my 2 cents Gérard
  11. Same here. Check your Chaseplane Preferences / Camera / HDR Override options (bottom left of this tab). According to a user (on Avsim), these options interfere with EF HDR management... Hope it helps Gérard
  12. Hello, After un-installing and re-installing EF, the Mini UI not showing as been solved on my machine. Sorry - I was too fast... Gérard
  13. gaab

    RESOLVED Oops!

    Working "smothly" just now... Thanks - Gérard
  14. gaab

    RESOLVED Oops!

    You know that I have some troubles with SkyForce, but yes there is some traffic going on. This append since the first launch after install. Closing and reopening several times, I was able to congigure - but did not retry accessing to community themes. I will re-check and report back. Gérard
  15. gaab

    RESOLVED Oops!

    Just now - re-installation of REX TC + TD... REX has temporarily.... you know the full message : contact support if issue continue. So, what else. Gérard
×
×
  • Create New...