Jump to content

CaptainHepp

Verified Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CaptainHepp

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. Fixed. I initially downloaded the package on 12/24/14. But I didn't quite get all of it. I had to finish downloading it at a later date a couple weeks later. It seems that a new version of the software was pushed to the file servers during that time, so I wound up with mismatched cab and msi files from two or more versions. Using the re-downloaded installer, I tried again, to get a new error (of the same exact type) with a different file and cab. Since the installer was current, I re-downloaded the offending cab and tried again.... Rinse and repeat for another cab, and finally everything installed fully. I'm one of those people who always reads the manual (hey, it's not like I didn't have time with all the extra downloading! :-P), so I guess from here on I'll be doing lots of experimenting. Happy New year, folks!
  2. Just to clarify, here's my error: "The file 'Thumbs.db_103' cannot be installed because the file cannot be found in cabinet file 'rexte2.cab'. This could indicate a network error, and error reading the CD-ROM, or a problem with this package." And yet the file size for this cab is 2,048MB and I can open it within windows. So I know it downloaded properly. So what gives? :-( OK. I re-downloaded the MSI file and the new file has a different version number. It's giving me the same basic error now with a different file in a different cab. If I didn't know any better it would seem the whole package was updated since I last downloaded it. So I'm going to re-download the whole thing again. Kind of a bummer since the servers are so slow. Is there a list of files updated since Christmas Eve somewhere? MaybeI don't have to download the entire package again?
  3. Hello! I purchased REX Texture Direct and have downloaded everything required, but am having an issue installing it. All the .cab files are present and intact (I can open each of them within Windows), and I have successfully installed SQL server and .NET framework, etc. The installer does not give me any errors regarding prerquisites. The error I'm getting is while the installer is copying new files, it throws an error saying it can't find "thumbs.db_103" in the cab file (I think cab2). It doesn't give me any option except to cancel, and then proceeds to rollback the installation to zero. I haven't messed with cab files before, but I'm almost to the point of trying to inject said file just to try and get it to work. Thanks!
×
×
  • Create New...