Jump to content

mstange

Verified Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mstange

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. What I found out to solve the problem: During installation EF creates an entry in DLL.XML ( in ProgramData\LockheedMartin\Prepar3D v4): <Launch.Addon> <Name>REX Environment Force</Name> <Disabled>False</Disabled> <Path>REXModules\EnvironmentForce_x64.dll</Path> <DllStartName>module_init</DllStartName> <DllStopName>module_deinit</DllStopName> </Launch.Addon> When you start EF the P3d's Shaders Folder is going to be deleted (in Users\xx\AppData\Local\LockheedMartin\Prepar3D v4). When you quit EF or P3d the entry in the DLL.XML remains without changes. Now you restart P3d without starting EF. P3D will create and rebuild your Shaders folder. As a result you will get monochrome terrain! Now try the following: close P3d and EF and delete your Shaderrs folder to achieve the same situation as before. Change the entry in DLL.XML to <Disabled>True</Disabled>. Start P3D without EF and voilá! No more monochrome Terrain. I think REX should fix this soon.
  2. Hi Jonny, what entry was missed in DLL.XML? I have got the same issue with monochrome textures outside. Thx Markus
  3. Hi, just purchased Environment Force. After running EF with P3D v4.4.16.27077 I get a black screen in Windowed and Full screen mode. What did I do wrong? Thanks in advance Markus
  4. Thank you for the quick reply. I did these steps before and it did not help. If I "Enable Logging" the Configuration Settings Screen throws the following error message: LOG ALERT settings.loadOptions() System.IndexOutOfRangeException: runp3d3 bei System.Data.ProviderBase.FieldNameLookup.GetOrdinal(String filedname) bei System.Data.SqlClient.SqlDataReader.getOrdinal(String name) bei System.Data.SqlClient.SqlDataReader.get_item(String name) bei rextexturedirect.control.settings.loadOptions() I'm running Windows 10 and Prepar3d v3.
  5. Hello, REX4 is unable to save my configuration data after an upgrade to 4.5.2015.1006. All inputs vanish every time I hit the symbol icon in the Configuration screen or when I start the program. What to do?
  6. Problem is solved. Thank you for your straightforward help. Kind regards Markus
  7. Hi guys, I get an error during installation of REX 4 Service Pack 1 under Win7. After starting setup.exe as described and clicking NEXT I get the following message: "On the dialog FolderDlg the control FolderEdit has a possible value: . This is an invalid or duplicate value." I was not prompted to select an installation folder or something like this. On the first screen there is a text "Advaced Install..." but with no action behind. What to do? Thanks in advance!
×
×
  • Create New...