Jump to content

Wolkenschreck

Verified Members
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

7 Neutral

About Wolkenschreck

  • Rank
    Advanced Member

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

183 profile views
  1. Same for me. Clouds are far to gray with EF. I had started my own thread on it and @timest999 said that they will work on it for their next build. Unfortunately, the fix did not to make it in the otherwise very nice latest connect team beta. This is what I am seeing in EKCH at noon in the sim and how are the clouds looking in real life. (Remark: The aircraft is facing south in the shot and what I see is the darker backside of the cloud. The other side is indeed brighter, but they are both too gray for my taste compared to TomatoShade and Envshade.) Really hope that they will fix the gray clouds.
  2. That makes sense, SaenchaySor. Thanks for the numbers. I will try to play a bit with them until this is fixed in the next release. BTW You have posted some very nice shots for the competition.
  3. Can only speak for myself here, but I prefer an out-of-the-box solution without tweaking. When using auto mode I just want to run EF and forget about it. That is why I also changed from PTA to Envshade. Simply too much to tweak and to less time to fly. But this only relates to auto mode. I understand that many users love the abilities to tweak and play around with the sliders in manual mode. But your settings do indeed look very good. Maybe you can share your settings with Frank and me? Would love to try them out.
  4. Hi Tim, Thank you. Sounds great and EF is getting better and better. Will the cloud color be a one-time selection that will be taken into account by EF in the automatic mode?
  5. Have to say that the latest Hotfix has done wonders. EF is a beautiful enhancement to the sim and I am looking forward to what future updates might add. After using EF solely with the stock shaders, I now added Envshade again to the mix for one main reason. With only Environment Force, the clouds tend to be a bit to gray. This probably depends a lot on the current weather but even on a bright sunny day with only a few scattered clouds, they are a bit to gray. Maybe the cloud colors could be tweaked a bit in the future. The following screenshot was done with EF and Envshade and illustrates what I am aiming for. It would be great to get more whiteish clouds with just EF. Keep up the great work guys and thanks for all your support efforts.
  6. Using Envshade, I can see the same here. I sent you a PM with my ShadersHLSL. Let me know if you need more.
  7. Have to say that I am pretty happy with the update. Federico and team have done a great job. What I have noticed is that the lighting seems to be optimized for the cockpit view. At first, I thought that the new update reduced the bloom too much. But after changing the view to the VC, I noticed a very convincing bloom level for the given weather situation. Moreover, the cockpit layout has at least on my setup some influence. With the glass canopy of the default F-22, the bloom is not very pronounced. But with the PMDG birds and the QW 787, I get a nice bloom effect without any adverse effect on the cockpit displays. Thanks for the update, @fs1 , @timest999, and @rstough
  8. Hi Reed, a) If AS4 is running and EF Enable Weather Smoothing is disabled - the fog is better or worse? Worse. No fog or haze at all. But this seems to affect only non-U.S. airports. I will get fog in the U.S. (did not try Canada yet). b) If AS4 is running and EF Enable Weather Smoothing is enabled - the fog is better or worse?' Better. Fog/Haze is back. Changing the Fog Mode to Off in the Mini-UI or enabling Weather Smoothing (with Fog Mode is Auto) gives the same result and correctly renders the fog. Best, Christoph
  9. Ahhh, I am such an Idiot. I just looked for the wind condition but did not check the water detail setting. I assumed that the slider would result in the same behavior . You were both correct, Jarek and BMW969. Thank you. Maybe this can be added to the manual? Could not find any recommended water setting there. Nevertheless, the water looks fantastic now. Today I could also see the first cloud dissipation and it was amazing. REX has done a great job and I really like what I see so far. The topic can be closed and once again thank you for bearing with me. Christoph
  10. Sorry, forgot to add my settings.
  11. Once again, amazing support you do here! Thank you, Reed, Tim, and Jarek. And needless to say that the water textures and reflections, of course, do look better with EF. Great job there. But I can not get any water movement. Guess a video is more than a thousand words. The two clips were recorded with the same weather setting and with EF, the water is pan-flat and has not the slightest movement. AS4 was used as the weather engine. LFMN 030800Z 0309/0415 09010KT 9999 FEW030 SCT150 BKN250 BECMG 0322/0324 34010KT SCT025 BKN090 PROB30 TEMPO 0403/0407 -SHRA FEW020 BKN060TCU BECMG 0408/0410 15010KT BKN025 BECMG 0414/0415 CAVOK Stock shaders without REX Environment Force - light swell: The same situation with REX Environment Force - no water movement at all: Best, Christoph
  12. Thank you for the support, guys. Appreciated. Yes, that was what I found in the manual too. However, AS4 is somehow not overriding the feature in automatic mode. @rstough Reed, "Enable weather smoothing" and "Enable real-time weather data read" were in all situations both switched to off. Maybe somebody with AS4 can replicate the issue with yesterday's weather at Mumbai or some other Asian/European airport with reduced visibility? Best, Christoph
  13. So the water looks very good with EF. But I noticed (at least in automation mode) that all water movements are gone now. I mean the swell and not the effect based wave at the coasts. Is this only something on my setup or are water movements removed with EF? Best, Christoph
  14. Thanos, You are absolutely right. With "Fog mode is Off" I get the following weather. Have to say it does look really good for smog/haze. With default shaders and EF I could see some amazing situations today. I think REX has developed a very powerful program and we are just witnessing some teething problems right now. Maybe Reed, Tim, or Federico can give us some information about the fog behavior in automatic mode? Best, Christoph
  15. Thank you Thanos, will try it. The picture was taken with automatic mode and REX stock settings. Still think it should work out of the box, as it does work in the U.S. Here is the same situation with default shaders without EF installed: Best, Christoph
×
×
  • Create New...