Jump to content

JetSkies

Verified Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JetSkies

  • Rank
    Member
  • Birthday January 8

Profile Information

  • Gender
    Male
  • Location
    United States
  1. The green loading bar at the top of the radar screen still appears and goes away within a second, with no changes in the simulator.
  2. No, when I have standard mode selected, the weather does not inject into the simulator when I press "Load Weather". For example, I loaded the "Severe Thunderstorm" theme, and went to an airport where it is clearly sunny in the real world. I pressed "Load Weather" on the radar screen on REX, but nothing changes in the simulator.
  3. I tried again using the standard weather engine option, but the weather theme still won't load, and when I select to "Load Weather" from the REX radar screen, the bar at the top appears and disappears and nothing happens within the simulator.
  4. Hi, I'm having a problem when trying to inject weather into FSX, or just loading the "REX" weather theme. I get the error: "The weather theme could not be found." I have tried everything in all of the other forums about this issue I have read. 1) Nothing is in the program files. 2) UAC is set to never notify 3) Everything runs as admin. ------------------------------------------ ~GENERAL~ 1) 3.7.2013.0715 2) WX Plus 3) Upgraded from previous with Auto Update 4) Yes 5) Yes 6) Yes ~WINDOWS SETUP~ 1) Windows 8.1 2) 4 GB 3) Intel Graphics 4000 and 512mb I believe. 4) No overclock 5) 455 GB 6) Yes (Ethernet) 7) Acceleration Yes 9) Kaspersky Internet Security 2013 10) Yes, with REX and FSX exceptions 11) FSUIPC installed 12) C:\Software\REX Essential Plus OverDrive [Not program files] 13) C:\Software\Microsoft Flight Simulator X [Not program files] Thanks in advance for your help. -Blake
  5. I haven't received a response via email or forum regarding the problem for another week now which is very disappointing. I did manage to solve the problem myself by uninstalling and removing everything REX related, ran CCleaner and defrag, then reinstalled and updated.
  6. Resent the email to r_stough@realenvironmentxtreme.com with the subject: "Welcome Back Blank & Other Issues" Forum. Let me know if you got it!
  7. Hi, Just checking in to make sure that you got my email, since I haven't gotten a reply here or via email for about a week now. Thanks
  8. Sure. ~GENERAL~ 1) 3.7.2013.0715 2) WX Standard 3) Upgraded from previous with Auto Update 4) Yes 5) Yes 6) Yes ~WINDOWS SETUP~ 1) Windows 8.1 2) 4 GB 3) Intel Graphics 4000 and 512mb I believe. 4) No overclock 5) 455 GB 6) Yes (Ethernet) 7) Acceleration Yes 9) Kaspersky Internet Security 2013 10) Yes, with REX and FSX exceptions 11) FSUIPC installed 12) C:\Software\REX Essential Plus OverDrive [Not program files] 13) C:\Software\Microsoft Flight Simulator X [Not program files]
  9. I know my username and password, but the actual button to restore is not there. I attached a photo.
  10. Hi everyone! I've been having some issues with REX for the past few weeks. I start up REX Essentials Plus Overdrive (Build 3.7), and I notice a few issues. 1. "Welcome Back" name is blank. (Snapshot Attached) 2. All Configuration Manager and Options entries are blank. The option to backup and restore from sever is not present. (Snapshots Attached) 3. Nothing happens when I press "Fly Now!" I tried re-installing, but no luck. I am running REX as an Admin. I am running Windows 8.1. I hope someone can help me fix this, as I love this product. Thanks in advance! -Blake
×
×
  • Create New...