Jump to content

jetbluefan

Verified Members
  • Content Count

    111
  • Joined

  • Last visited

  • Days Won

    1

jetbluefan last won the day on July 2

jetbluefan had the most liked content!

Community Reputation

10 Good

About jetbluefan

  • Rank
    Advanced Member

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

564 profile views
  1. I only encountered this issue once as reported above. I will post here again after I encounter it on another overnight flight.
  2. I also encountered this issue on a flight to New Zealand from Manila. Departed Manila at night, and upon arriving in New Zealand area where it should be sunny at 1130H, it was pitch black. I don't run FS Real time.
  3. I also encountered this even when I already entered the correct details. I was able to get in the SF connect version just fine.
  4. I still encounter this issue; but only momentarily when panning inside the cockpit. But seems to fix itself after a few seconds. I notice this issue particularly when the clouds/weather is right in the middle of, or right after it renders.
  5. Hope I can chime in though I am no the thread started. Disabling HDR fixes the issue for me.
  6. Hi @fs1 Since my issue is related... in reference to I already did 3 things: 1. Disabled 3D cloud morphing and cirrus cloud morphing w/in EF 2. Reset in-sim UI to manufacture settings 3. Delete P3D.cfg and shaders folder And yet I still encounter this very same issue when passing thru stormy areas. P.S. Sorry for hitching on this thread.
  7. In this particular flight, while I am exploring ways to cut down GPU usaged caused by EF or SF, I have disabled cloud morphing and 3d cloud morphing in the live auto mode. But I will check again later when I do a flight.
  8. They are at the default. I never bothered with the cloud size in the main UI and in-sim UI, but I will check again for the exact number later.
  9. I already deleted P3D shaders, and after it regenerated, during my current flight...it happened again. I recompiled the shaders through the main UI, same results. @fs1
  10. Running SF + EF only EF running on live automation mode.
  11. And this is unclear to me. Should it stay in manual/off/auto if using SF3D as weather engine?
  12. The workaround is to toggle the wx smoothing option in the main UI off then on again. That should force the in-sim UI to show fog mode auto again.
  13. Yes I saved it. By the way I also use SF3D for the weather. I like to keep it on auto. My start sequence is SF -> EF -> P3D. But everytime I load up in the aircraft fog mode is in manual. I have to toggle EF wx smoothing off then on to get it back to auto. EDIT: Since I created this thread, I was using ASP4 for the weather, but now that I'm using SF for the weather, I would like for fog mode to stay on 'Auto' all the time. Which is the issue in this reply.
  14. If you have the 'real-time weather data read', this in-sim weather reading is normal. To confirm this, go to the AS window, check the 'current conditions' tab, it should read exactly the same wx/metar results.
  15. Is there any way to keep this to off everytime I start P3D? It always defaults to Manual
×
×
  • Create New...