Jump to content

JZL

Verified Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JZL

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  1. Looks like the reg tweak fixed it-- thanks, everyone!
  2. I'm going to try the reg hack. Did you both use the DWORD hex value that shut it down completely, or did you enter some value < the default 5mil? I opened Event Viewer but couldn't find the .NET stuff.
  3. Yeah, I've been using Firefox since it was Phoenix. Thanks for all the effort thus far.
  4. Ah heck. I forgot to mention my FSX has hardlocked twice out of ~ the last 5-7 times up.
  5. This is happening to me now. IIRC it's only been happening the last month or so, but I haven't been simming a whole lot. " Stop running this script?" Yes/No "A script on this page is causing your web browser to run slowly. If it continues to run your computer might become unresponsive". It was suggested in this thread to update IE but no one ever reported whether that actually did anything or not. http://www.realenvir...__fromsearch__1 One thing perhaps different in my case (it seems there may be some relation) is that I've always had the REX notification sounds checked to OFF, but I've always gotten the little beep. Also, for whatever it's worth, lately I seem to get a lot of sluggish behavior withn FS itself, esp. near airports. Anyhoo, I thought I'd ask before futzing with an IE update, or in case the additional info matters at all. Thx.
×
×
  • Create New...