Jump to content

flyonthewall

Verified Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About flyonthewall

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. Thanks for getting back to me on this matter Reed. I'll contact you via email later about this update, once the dust settles. As per your request, I'll be sure to link to this thread when I do. I re-installed my previous 3.5.2012.1029 version, and everything's working OK on my end. In the meantime, if any unforeseen problems occur, I will contact you sooner. For now, I'm good to go. Thanks again sir.
  2. I did exactly that. As stated in my previous post, I hit that link inside the configuration manager, and it linked me to the exact page you just linked showing here in your post today. The username and password are still listed correctly there. Still the same result when entering the information -the "We were not able to validate your user profile information. Please try again." error box, as what appears in my first screenshot. Let me ask a couple more questions: I had REX installed on my pc's main C hard drive, as it's own entity, separate from C/Program Files(x86)/Microsoft Games/Micro...FSX. I then backed up that REX folder (3.5.2012.1029, 11.8 GB in size) to an external hard drive before attempting this update. Can I delete this new updated folder and simply copy and paste my original 3.5.2012.1029 back over into it's original location? Being I never altered or messed with 3.5.2012.1029 with any updates before moving, it should be uncorrupted with whatever is causing this error now, correct? I ask these questions now because of: At this point I wish to forget about this update for now. Maybe down the road I might attempt it again. I had no problems with 3.5.2012.1029 whatsoever and I was very happy with it. Truthfully speaking, imo I should have never messed with it with this update. This now is turning into a case of me thinking the 'grass was greener on the other side'...
  3. Up until today, I had build 3.5.2012.1029 installed. Then I did today's upgrade build install. Everything ran correct from the exe, but when I open REX from desktop (either using UAC or not), it goes right into the Configuration Manager page. Now the problems start: When I go to click the needed RESTORE button, I enter my login info. I keep getting error messages saying it can't be verified. I'm entering the correct information.For kicks, I even clicked the 'I forgot my password' link. As suspected, the username and password matches what I've been entering. REX will not run now, it keeps opening to the configuration manager page, Then it starts all over again. Screenshot below:
×
×
  • Create New...