Jump to content

arntfs

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About arntfs

  • Rank
    Verified

Profile Information

  • Gender
    Not Telling
  1. I am about to give this up, I changed to <false> the taxiways entry in the systemoption.xml file, manually, then saved options within the installer and reinstalled...REX keeps on installing taxiways textures
  2. I have no entries in the errorlogs folder, Kees. I will change the .xml with notepad from true to false and see what it gives. Will report back. Eventhough it is not a serious issue, I must admit that this problem with the GUI spoils a little bit my pleasure to use the installer. Escpecially because everytime I want to install some new textures the installer keeps on installing new files that I never requested (such as bitumus and apron black textures that were never backed up by REX in the first place). So after every install I must restore theses textures by myself. I cant remember if that issue started after the overdrive install or if it was present before OD.
  3. Sure. Just did that, the date/time stamp updates and reads today's date and time. However, the installer keeps on installing runway and taxi textures while the only box checked is cirrus clouds. Here's the content of the file after the last save: <?xml version='1.0' standalone='yes'?> <systemconfig> <setting name='AspRunway'> <value>False</value> </setting> <setting name='ConRunway'> <value>False</value> </setting> <setting name='AspTaxi'> <value>False</value> </setting> <setting name='ConTaxi'> <value>False</value> </setting> <setting name='TaxiMarks'> <value>False</value> </setting> <setting name='RunwayMark'> <value>true</value> </setting> <setting name='AirportSigns'> <value>False</value> </setting> <setting name='Clouds3D'> <value>False</value> </setting> <setting name='Cld3DResolution'> <value>1</value> </setting> <setting name='UseDXT5'> <value>False</value> </setting> <setting name='FewCirrus'> <value>True</value> </setting> <setting name='CirrusResolution'> <value>1</value> </setting> <setting name='SkyDawn'> <value>False</value> </setting> <setting name='SkyDay'> <value>False</value> </setting> <setting name='SkyDusk'> <value>False</value> </setting> <setting name='RunwayLights'> <value>False</value> </setting> <setting name='LandingLights'> <value>False</value> </setting> <setting name='AircraftStrobe'> <value>False</value> </setting> <setting name='Waves'> <value>False</value> </setting> <setting name='EnhSurfRef'> <value>False</value> </setting> <setting name='LightFlare'> <value>False</value> </setting> <setting name='SunEffect'> <value>False</value> </setting> <setting name='SunMoon'> <value>False</value> </setting> <setting name='InlandBlue'> <value>False</value> </setting> <setting name='OcnLowPlank'> <value>False</value> </setting> <setting name='TropLowPlank'> <value>False</value> </setting> <setting name='WaterResolution'> <value>1</value> </setting> <setting name='Black'> <value>False</value> </setting> <setting name='WaterEnv'> <value>False</value> </setting> <setting name='RunSnow'> <value>False</value> </setting> </systemconfig>
  4. Hi, here 's the content of my systemoption file: <?xml version='1.0' standalone='yes'?> <systemconfig> <setting name='AspRunway'> <value>False</value> </setting> <setting name='ConRunway'> <value>False</value> </setting> <setting name='AspTaxi'> <value>False</value> </setting> <setting name='ConTaxi'> <value>False</value> </setting> <setting name='TaxiMarks'> <value>False</value> </setting> <setting name='RunwayMark'> <value>true</value> </setting> <setting name='AirportSigns'> <value>False</value> </setting> <setting name='Clouds3D'> <value>False</value> </setting> <setting name='Cld3DResolution'> <value>1</value> </setting> <setting name='UseDXT5'> <value>False</value> </setting> <setting name='FewCirrus'> <value>True</value> </setting> <setting name='CirrusResolution'> <value>1</value> </setting> <setting name='SkyDawn'> <value>False</value> </setting> <setting name='SkyDay'> <value>False</value> </setting> <setting name='SkyDusk'> <value>False</value> </setting> <setting name='RunwayLights'> <value>False</value> </setting> <setting name='LandingLights'> <value>False</value> </setting> <setting name='AircraftStrobe'> <value>False</value> </setting> <setting name='Waves'> <value>False</value> </setting> <setting name='EnhSurfRef'> <value>False</value> </setting> <setting name='LightFlare'> <value>False</value> </setting> <setting name='SunEffect'> <value>False</value> </setting> <setting name='SunMoon'> <value>False</value> </setting> <setting name='InlandBlue'> <value>False</value> </setting> <setting name='OcnLowPlank'> <value>False</value> </setting> <setting name='TropLowPlank'> <value>False</value> </setting> <setting name='WaterResolution'> <value>1</value> </setting> <setting name='Black'> <value>False</value> </setting> <setting name='WaterEnv'> <value>False</value> </setting> <setting name='RunSnow'> <value>False</value> </setting> </systemconfig> Another question, could the env_dawn(+dusk+postdusk+predawn) of the scenery/world/texture folder be involced in the purpleish low vis color?
  5. Yes Tim that is correct, REX keeps on installing taxiway and runways textures despite the fact that everything is unchecked in the option manager. To be more precise, it installs taxiways and envmap files all the time. Not sure why I might have a faulty installation. I installed the softaware normally, and overdrive in the same folder as REX.
  6. Hi Tim, Still no errors in the ErrorLog, however the installer doesnt seem to be working as it should, since it keeps on installing textures when it should not (unequested taxiway textures) With the sky colors, I've once installed all of them and backed-up all the textures one after the other. So everytime I do some testing I do it manually, not running the installer anymore. do you think the Aird Blue is identified as causing a possible purplrish fog, and would you recommend then some other set?
  7. Yes I did, six or seven of them, and that made me think that perhaps it wasnt linked to the sky colors.
  8. Hi Tim, I found a new thing to fight with which drives me nuts again. What is(are) the texture(s) that cause the broken or fogged skies to get that purple/light rose tint in fs9 when using REX for fs9 ? I tried several different sets of clouds, skies, but I always get that purple sky, instead of the usual grey sky I used to have before REX, during fogged in or broken skies. I use the arid blue sky theme, Cumulus 13 and cirruses 05. I'd appreciate some hints, and will post some screenies if needed. The 'greys' look ok when the sim is just launched, than a few seconds after the visibility adjusts, everything becomes purple. I use no other weather add-on. Regards
  9. Tim, I think we can soon close that thread as 'resolved'... I all if of sudden remembered that I had changed in my fs9.cfg the maxvis entry from 128k to 96k during my long hours testing. Restoring it to its previous value brought back my skies as before. At least did I learn that sky textures can have an impact on moutains look. For now I keep my old freewaredaytime sky texture, but the REX dusk and dawn sets are just awesome ... See those pics Thanks for your patience and your nice product !
  10. Hmm... After posting that, I tried (for the 23rd time !) to check 'apply visibility limit thing, and it looks like it works. Doesnt the REX installer automatically set that option ON though ?
  11. Here's what I get, Tim. Two different things actually. FS weather visibility layer is from 0 up to 9000ft. Below 9000 ft I get this: and above 9000ft I get that other one It is well the third one (unlimited visibility) that I should never see, the fs9 'untweaked' look. As you can see, the whiteish moutains are gone because I used for those screenies some freeware textures I used before REX. So you were right, and as I thought at the begining of that thread: the milky moutains must be due to the very first row of too bright pixels on some skies set. And here are my FSUIPC settings, untouched after REX had set it: I use the Arid Blue sky theme, and Cumulus set 05 and Cirrus set 13. here's also a screenie of my REX config: I really have no clue what messed up my sim. The first time I installed REX, everything was working like a charm and lloking as it should. About the OC03 file, I stand by what I wrote, the installer doesnt install that file anylonger. The one I use from REX is dated nov 21st 2011 at 01:08, 256*256 for 85.4kb... The error log doesnt show anything special except few entries related to real weather and erroneous URLs. Thanks in advance for your help.
  12. Oh I see, I will post a screenshot in a few hours then, both from FL030 and from higher altitude like FL250. Just to make sure, the 'OC03' file we're talking about is well the 'cirrus_overcast03.bmp' file, right ?
  13. Hi Tim, I am becoming more and more unlucky I could live with the installer keeping on installing things I havent requested (perhaps it's only the updater notifier that is wrong). What is on the other hand much more frustrating is that I have now lost the complete control over the max visibility layer with FSUIPC. I restored the FSUIPC.ini file, had let REX update again the FSUIPC settings, tried evertything, I am becoming nuts. As soon as I get back home i will post if you dont mind screenshots of my FSUIPC settings and see if you spot anything wrong. It had been years that I had no issue with those tricky visibility setting, and all of sudden it wont work any longer. For instance, do I have to check on the miscallenaous menu 'enable change toFS own weather' ? Does the visibility limits need to be checked? In fact, what i get now is that: above the upper visibility layer set in FS weather advanced menu, I get the unlimited vis, no matter what I do. Everything looks like the infamous 'haze' layer wasnt taken into account anymore. About the whiteish haze I get, here's a screenshot : Are there any alternative OC03 file you could provide me with ? because, I double checked, the installer dont install this file no matter what I check (in my option menu the only box checked is the cirrus clouds while doing this)... Thanks in advance Tim, looking forward to your reply. EDIT: may I ask what is the fixed file that deletes the haze layer you're making mention of, and which isnt the cirrus_overcast03.bmp?
  14. Tim, I would appreciate some more advise from you. In fact, it's not only the sky textures that cause that whiteish haze layer, I've recalled it's more linked to the cirrus_overcast03 bitmap. Does REX for fs9 include more than one haze color layer to choose from? It looks to me that REX installs the first time that file, but then, no matter what new cirrus changes I try to apply that cirrus_overcast03 remains unchanged. Only the other textures (few, sctattered etc) are being updated by the installer. I know I am getting a bit nitpicky, but it's just that I like to know how things work... Thanks in advance
  15. Oh...man ! I've just spent something like four hours to find out that this white haze is caused by the sky colors (I use Just Right). I restored my old sky textures, and the white haze was gone. In the meanwhile I've messed up all my FSUIPC settings . Going to look for some other REX skies then I assume the first one pixel row of the bitmap of the sky texture is the cause of that.
×
×
  • Create New...