Jump to content

andy_REX

Verified Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by andy_REX

  1. An update: If I copy C:\WX Advantage Radar\modules\P3D45\MV_WXM.dll v1.44.0.1 (note that is NOT HF1) into my modules folder in Prepar3D v4.5.12.30293 (which is HF1) then the radar now does not immediately create a CTD and appears to function normally.....UNTIL..I exit Prepar3D v4.5.12.30293 and then it causes a crash! This is repeated 100%. If I copy what should be the correct version for my sim, i.e. C:\WX Advantage Radar\modules\P3D45HF1\MV_WXM.dll v1.44.0.1 then immediate CTD. The same behaviour applies to 717, Q400 and MD80, i.e. using the 'wrong' version works but crashes at exit. So is there a version mix-up in your installation folder? Even if this is the case why does it crash on exit of Prepar3D v4.5.12.30293?
  2. Prepar3D v4 hf1 Manual install copied from wx radar modules hf1 folder pasted into newly created modules folder in e:\prepar3d v4 (my install folder) and usual entry placed in dll.xml folder
  3. If I enable the REX WX radar module (MV_WXM.dll) and then load the TFDi 717 I get an immediate CTD. Note that if I disable the module but add REX WX as a gauge then I get no problems (except of course only a popup and no integration into the 717 systems.). Event Log is indicating an generic ntdll error. Latest TFDi 1.1.2.0 - Latest WX 1.44.0.1 - Win 10 1903 - 7700K Titan XP Pascal - 16GbRAM. No other CTDs except as noted above. p.s. I've just checked and the same issue occurs in the Maddog MD80 and Majestic Q400.
×
×
  • Create New...