Jump to content

vkupchyshyn

Verified Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vkupchyshyn

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Fully agree. I have found that turning off HDR in the mini UI solves the excessive bloom issue for me. I would like to be able to disable it permanently and not having to wait on every startup for the shaders to reload first and then waiting a second time while they reload after turning HDR off in the mini UI TBH I still don’t understand how EF HDR is supposed to lay on top of P3D HDR and interact with it (but I can confirm disabling EF HDR does not disable P3D HDR and removes the excessive bloom). Is it possible to add such an option in the main UI or have this permanently saved in the mini UI? Regards, Vlad
  2. I would also like to have a clear yes or no answer from the devs on this. It seems this question pops up in various threads around but never gets a clear answer from the developer...
  3. Hello, Same issue here at CYYZ - so Canada impacted as well. What I'd like to finally understand is the following - developers suggested in some thread here to disable weather smoothing in EF automatic mode when using AS. But as noted - this removes all fog/reduced visibility rendering. Is the official advice when using EF+SF+AS - still to disable weather smoothing in EF and changing the Fog Mode to Off in the Mini-UI? What are we losing if we keep weather smoothing enabled in EF and still using AS for weather? I am a little confused in this respect. First picture attached is in CYYZ with either weather smoothing enabled in EF or enabled but Fog Mode to Off - correct rendering Second picture is with weather smoothing disabled and Fog Mode at default (manual) - obviously incorrect depiction. Regards, Vlad
×
×
  • Create New...