Jump to content

deltafan

Verified Members
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by deltafan

  1. I do have show hidden files enabled and am able to see other hidden folders, but running a full computer search for the folder in question turns up the two folders I listed above and several within C:/Windows. EDIT: I tried skipping step 7 and it seems to be working now regardless.
  2. Hello all. I'm having issues getting my REX to start up. I found this topic that I'm trying to use to resolve my issue: http://www.realenvironmentxtreme.com/forums/index.php?/topic/33238-texture-direct-wont-start-after-installing/?hl=%2Btexture+%2Bdirect+%2Bnot+%2Bloading But I cannot find the folder listed in Step 7. The only Microsoft SQL folders I can find are under C:/Program Files and C:/Program Files (x86). Are these the folders I need to give access rights to? Thanks in advance!
  3. Hello all, Recently reinstalled FSX/REX (according to the published uninstall/install procedures found on the forum and manual). Installed REX 2.3.2010.1027 then the Essentials Plus Overdrive upgrade on top of that (the upgrade found in this topic http://www.realenvir...20101027-users/). When I go to load textures from REX, my custom ocean/inland water color textures do not seem to install in sim. I am aware of the differences in waterclass from region to region, but there seems to be no change no matter where in the ocean I test, be it close to shore, far out at sea, near tropical areas, or far from tropical areas. I have tried installing textures that are bold green in color to bold blue, and each time the water textures look the same as default. I have tried running the database repair tool, with no luck to fix this problem. However, textures do seem to be created in the Temp Theme folder, why they are not making it to the sim though...is why I'm here. My ErrorLog file only reads: ERROR TRAPING FOR REX ESSENTIAL Class Location: ucThemeTropical.addNewRecord Error: The INSERT INTO statement contains the following unknown field name: 'type'. Make sure you have typed the name correctly, and try the operation again. A search through the forums did not yield any results for my problem. I recall bringing this problem up some time in the past, only to have gone ignored and have lived with it since then. Now that I've taken the time to reinstall however, I would like to finally be able to take full advantage of the product I paid for. Help and support to accomplish this end will be most appreciated.
  4. I see now, the default location on the installer was different, all is working now!
  5. I've got the same problem on the GUI Textures page, how did you fix yours?
  6. FSX will show user-defined weather whenever a third-party weather engine like REX is used. How I start mine is REX first let it do it's initial process while I start FSX and set up and load the flight. Once FSX has loaded the flight, I go back to REX and hit the Fly Now button and start the weather engine and hit the Load Weather button when the GUI pops up. Once the green bar is done loading, that should be the indicator all of the weather is injected into the sim, which for me, the weather is injected, but it's not at all accurate when compared to the METARs you can search for on the REX GUI. Not only is the local weather completely inaccurate, the interpolation doesn't seem to be working either because all weather seems concentrated solely around weather stations with big gaps of clear weather in between.
  7. I'm having the same issue. The METAR says one thing about clouds, pressure, temperature, and winds but what is injected into the sim and what the ATIS says is completely different. Just flew a circuit around EGLC, METAR reported a QNH of 1016 but the sim/ATIS was reading standard 29.92/1013, the METAR was also reporting low-level clouds (1-2,000 feet AGL), in sim/ATIS it was a thunderstorm but higher-level (about 5-6,000 feet AGL) clouds. METAR was reporting winds straight down the runway at 275/10, ATIS/sim was giving me a crosswind 010/20. As I flew away from EGLC, the REX weather tool was showing storms all around the London area, but in sim, the storm was only around EGLC with only a few very high level clouds and clear skies outside of EGLC. I thought maybe it was an error in London, so I loaded up EBBR and KJFK with the same sort of differences between what the REX METAR was saying and what was actually being portrayed in-sim.
×
×
  • Create New...